
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.antelopecountynews.com/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="Neligh-Oakdale and Elkhorn Valley kicked off their 2021 seasons at the Doane Invitational Class C Indoor Track and Field series in Crete on Friday." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.antelopecountynews.com/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=952%2C498" />
<meta property="og:image:width" content="952" />
<meta property="og:image:height" content="498" />
<meta property="og:title" content="Warriors, Falcons Kick Off Track Season At Doane Indoor Meet" />
<meta property="og:description" content="Neligh-Oakdale and Elkhorn Valley kicked off their 2021 seasons at the Doane Invitational Class C Indoor Track and Field series in Crete on Friday." />
<meta property="og:site_name" content="Antelope County News" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/AntelopeCountyNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@AntelopeCountyNews" />
<meta name="twitter:image:alt" content="Julien Hearn high jumping" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c82aec58b25786d9065c7ecf4b19c25f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1479486907"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":367},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"e51b5d0c-8992-11eb-af09-8b835c4f6e28","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2062", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/impressions.js?_dc=1616265341"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/traffic.js?_dc=1616218502"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/settings.js?_dc=1601568663"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1602085000"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/fixed-big-ad-top-asset/2.js?_dc=1602085780"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1612824892"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/fixed-big-ad-bottom-asset/2.js?_dc=1602084607"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/fixed-big-ad-bottom-asset/3.js?_dc=1601567874"></script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "antelopecountynews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1602084556"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1602085780"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1601568663"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1612909746"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1601567817"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1612909351"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/fixed-big-ad-bottom/3.js?_dc=1601567817"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Warriors, Falcons Kick Off Track Season At Doane Indoor Meet | Sports | antelopecountynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.antelopecountynews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Warriors, Falcons Kick Off Track Season At Doane Indoor Meet | Sports | antelopecountynews.com" href="http://www.antelopecountynews.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.antelopecountynews.com/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              
<script>
$(document).ready(function(){
    $("#tncms-region-nav-topbar-col-three-nav").after($("#tncms-region-topbar-col-three"));
});
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3035165804505257",
enable_page_level_ads: true
});
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-e51b5d0c-8992-11eb-af09-8b835c4f6e28  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.antelopecountynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=367&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=e51b5d0c-8992-11eb-af09-8b835c4f6e28&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.antelopecountynews.com",
  secureDomain: "antelopecountynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=pub-3035165804505257'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>


    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.antelopecountynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.antelopecountynews.com%2Fsports%2Fwarriors-falcons-kick-off-track-season-at-doane-indoor-meet%2Farticle_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.antelopecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.antelopecountynews.com%2Fsports%2Fwarriors-falcons-kick-off-track-season-at-doane-indoor-meet%2Farticle_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.antelopecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.antelopecountynews.com%2Fsports%2Fwarriors-falcons-kick-off-track-season-at-doane-indoor-meet%2Farticle_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.antelopecountynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.antelopecountynews.com%252Fsports%252Fwarriors-falcons-kick-off-track-season-at-doane-indoor-meet%252Farticle_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.antelopecountynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.antelopecountynews.com%2Fsports%2Fwarriors-falcons-kick-off-track-season-at-doane-indoor-meet%2Farticle_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.antelopecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.antelopecountynews.com%2Fsports%2Fwarriors-falcons-kick-off-track-season-at-doane-indoor-meet%2Farticle_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.antelopecountynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.antelopecountynews.com%252Fsports%252Fwarriors-falcons-kick-off-track-season-at-doane-indoor-meet%252Farticle_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2062);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.antelopecountynews.com/tncms/admin/editorial-asset/?edit=e51b5d0c-8992-11eb-af09-8b835c4f6e28"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-526375" class="tncms-block offcanvas-logo-nn"><section id="block-526375" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/4354b1c8-9f81-11e9-a37b-cb14927326ef.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/4354b1c8-9f81-11e9-a37b-cb14927326ef.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/4354b1c8-9f81-11e9-a37b-cb14927326ef.png?resize=225%2C55 225w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/4354b1c8-9f81-11e9-a37b-cb14927326ef.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/4354b1c8-9f81-11e9-a37b-cb14927326ef.png?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/4354b1c8-9f81-11e9-a37b-cb14927326ef.png?resize=540%2C131 540w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/4354b1c8-9f81-11e9-a37b-cb14927326ef.png?resize=640%2C156 640w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/4354b1c8-9f81-11e9-a37b-cb14927326ef.png?resize=750%2C182 750w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/4354b1c8-9f81-11e9-a37b-cb14927326ef.png?resize=990%2C241 990w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/4354b1c8-9f81-11e9-a37b-cb14927326ef.png?resize=1035%2C252 1035w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/4354b1c8-9f81-11e9-a37b-cb14927326ef.png?resize=1200%2C292 1200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/4354b1c8-9f81-11e9-a37b-cb14927326ef.png?resize=1333%2C324 1333w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/4354b1c8-9f81-11e9-a37b-cb14927326ef.png?resize=1476%2C359 1476w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/4354b1c8-9f81-11e9-a37b-cb14927326ef.png?resize=2008%2C488 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2921"
                height="710"
                alt=""></a></div></section></div><div id="tncms-block-521147" class="tncms-block hidden-md hidden-lg"><div id="user-controls-521147" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.antelopecountynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.antelopecountynews.com%2Fsports%2Fwarriors-falcons-kick-off-track-season-at-doane-indoor-meet%2Farticle_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.antelopecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.antelopecountynews.com%2Fsports%2Fwarriors-falcons-kick-off-track-season-at-doane-indoor-meet%2Farticle_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.antelopecountynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-521147').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.antelopecountynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.antelopecountynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.antelopecountynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-521147').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.antelopecountynews.com/users/logout/" id="user-logout-form-521147"><input type="hidden" name="referer_url" value="https://www.antelopecountynews.com/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">HOME</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_features/espanol/"  class="nav-link tnt-section-en-espanol">En Espanol</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/poll/"  class="nav-link tnt-section-poll">Poll</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state"  class="nav-link tnt-section-state-news">State News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">SPORTS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/schedule"  class="nav-link tnt-section-schedule">Schedule</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/occasions/"  class="nav-link tnt-section-occasions">OCCASIONS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/occasions/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/occasions/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/occasions/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/occasions/birthdays/"  class="nav-link tnt-section-birthday">Birthday</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">OPINION</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">OBITUARIES</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">MULTIMEDIA</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://antelopecountynews.mycapture.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">CLASSIFIEDS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/auction/"  class="nav-link tnt-section-auctions">Auctions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-for-sale">For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-help-wanted">Help Wanted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/other/ads/"  class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/public_notices/"  class="nav-link tnt-section-public-notices">PUBLIC NOTICES</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/submit/"  class="nav-link tnt-section-submit">SUBMIT</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birthday/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified/"  class="nav-link tnt-section-place-an-ad">Place An Ad!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birth/"  class="nav-link tnt-section-birth-announcements">Birth Announcements</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-521143" class="tncms-block hidden-md hidden-lg"><section id="block-521143" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-521143" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-521143" aria-labelledby="site-search-button-521143" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-521143-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-521143-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-521143-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-521143').submit();
        return false;
    });

    $('#site-search-521143').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-521143 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-521143 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-521143-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-521690" class="tncms-block"><ul class="other-pubs"><li><p>Our Newspapers:</p></li>
<li><a href="http://www.MyKnoxCountyNews.com/">Knox County News with Bloomfield &amp; Creighton</a></li>
</ul></div></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-521144" class="tncms-block social-nav"><div class="follow-links-521144 pull-right">
    
    <section id="block-521144" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/AntelopeCountyNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AntelopeCoNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/AntelopeCountyNews" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/antelopecountynews" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.antelopecountynews.com",
  "sameAs" : ["https://www.facebook.com/AntelopeCountyNews","https://twitter.com/AntelopeCoNews","https://www.youtube.com/user/AntelopeCountyNews","https://www.instagram.com/antelopecountynews"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-three-nav" class="tncms-region-nav"><ul id="topbar-col-three-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-521148" class="tncms-block weather-widget"><div id="weather-521148" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68756" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">58&deg;</span>
                    
                        <span class="cond">Sunny/Wind <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="68756"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-521148 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Neligh, NE
                                
                                 <small>(68756)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Windy with a mix of clouds and sun. High 63F. Winds S at 25 to 35 mph.  Winds could occasionally gust over 40 mph..</p>
                            <h5>Tonight</h5>
                            <p>Windy with increasing clouds. Low near 45F. Winds S at 20 to 30 mph.  Winds could occasionally gust over 40 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 20, 2021 @ 1:23 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=68756"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-521133" class="tncms-block a center-logo"><section id="block-521133" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/d94c8cda-9f83-11e9-a680-6b9b9ed5c981.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/d94c8cda-9f83-11e9-a680-6b9b9ed5c981.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/d94c8cda-9f83-11e9-a680-6b9b9ed5c981.png?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/d94c8cda-9f83-11e9-a680-6b9b9ed5c981.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/d94c8cda-9f83-11e9-a680-6b9b9ed5c981.png?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/d94c8cda-9f83-11e9-a680-6b9b9ed5c981.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="486"
                height="152"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-526163" class="tncms-block adblock">
        <div id="blox-ad-position-block-header-tile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-header-tile","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-521140" class="tncms-block logo-mobile"><section id="block-521140" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/f6ce8286-9f56-11e9-bc21-2fb33a23118c.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/f6ce8286-9f56-11e9-bc21-2fb33a23118c.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/f6ce8286-9f56-11e9-bc21-2fb33a23118c.png?resize=225%2C55 225w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/f6ce8286-9f56-11e9-bc21-2fb33a23118c.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/f6ce8286-9f56-11e9-bc21-2fb33a23118c.png?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/f6ce8286-9f56-11e9-bc21-2fb33a23118c.png?resize=540%2C131 540w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/f6ce8286-9f56-11e9-bc21-2fb33a23118c.png?resize=640%2C156 640w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/f6ce8286-9f56-11e9-bc21-2fb33a23118c.png?resize=750%2C182 750w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/f6ce8286-9f56-11e9-bc21-2fb33a23118c.png?resize=990%2C241 990w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/f6ce8286-9f56-11e9-bc21-2fb33a23118c.png?resize=1035%2C252 1035w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/f6ce8286-9f56-11e9-bc21-2fb33a23118c.png?resize=1200%2C292 1200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/f6ce8286-9f56-11e9-bc21-2fb33a23118c.png?resize=1333%2C324 1333w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/f6ce8286-9f56-11e9-bc21-2fb33a23118c.png?resize=1476%2C359 1476w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/f6ce8286-9f56-11e9-bc21-2fb33a23118c.png?resize=2008%2C488 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2921"
                height="710"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >HOME
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/services/" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-en-espanol" href="/online_features/espanol/" >En Espanol</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-522034" class="tncms-block menu-preview-image"><section id="block-522034" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-ff8c0ec0-88e8-11eb-a031-b7b01bf65820 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/news/get-to-know-anthony-umphress/article_ff8c0ec0-88e8-11eb-a031-b7b01bf65820.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Get To Know Anthony Umphress"
                            class="img-responsive lazyload full default"
                            width="1100"
                            height="618"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/3/dd/3dd48342-88e9-11eb-9366-9788c152801b/6054fb5f27834.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/3/dd/3dd48342-88e9-11eb-9366-9788c152801b/6054fb5f27834.image.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/3/dd/3dd48342-88e9-11eb-9366-9788c152801b/6054fb5f27834.image.jpg?resize=225%2C126 225w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/3/dd/3dd48342-88e9-11eb-9366-9788c152801b/6054fb5f27834.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/3/dd/3dd48342-88e9-11eb-9366-9788c152801b/6054fb5f27834.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/3/dd/3dd48342-88e9-11eb-9366-9788c152801b/6054fb5f27834.image.jpg?resize=540%2C303 540w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/3/dd/3dd48342-88e9-11eb-9366-9788c152801b/6054fb5f27834.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/3/dd/3dd48342-88e9-11eb-9366-9788c152801b/6054fb5f27834.image.jpg?resize=750%2C421 750w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/3/dd/3dd48342-88e9-11eb-9366-9788c152801b/6054fb5f27834.image.jpg?resize=990%2C556 990w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/3/dd/3dd48342-88e9-11eb-9366-9788c152801b/6054fb5f27834.image.jpg?resize=1035%2C581 1035w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/3/dd/3dd48342-88e9-11eb-9366-9788c152801b/6054fb5f27834.image.jpg?resize=1100%2C618 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                <div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
                <h2 class="tnt-headline headline">
        
             <a href="/news/get-to-know-anthony-umphress/article_ff8c0ec0-88e8-11eb-a031-b7b01bf65820.html" class="tnt-asset-link">
        

        
            Get To Know Anthony Umphress</a></h2>
                
                
                
            </div><a class="full-link" href="/news/get-to-know-anthony-umphress/article_ff8c0ec0-88e8-11eb-a031-b7b01bf65820.html">
                    <span class="sr-only">Get To Know Anthony Umphress</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-522035" class="tncms-block"><section id="block-522035" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-522035 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-522035-b6c7252c-88e7-11eb-8360-8fb8bc2625fc" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/get-to-know-brooke-frey/article_b6c7252c-88e7-11eb-8360-8fb8bc2625fc.html" class="tnt-asset-link">
        

        
            Get To Know Brooke Frey</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-522035-8d4b10ec-88e6-11eb-afb6-2b705dd34160" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/get-to-know-caden-reikofski/article_8d4b10ec-88e6-11eb-afb6-2b705dd34160.html" class="tnt-asset-link">
        

        
            Get To Know Caden Reikofski</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-522035-15159ff8-88e5-11eb-8a33-37af265242db" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/get-to-know-morgan-erhardt/article_15159ff8-88e5-11eb-8a33-37af265242db.html" class="tnt-asset-link">
        

        
            Get To Know Morgan Erhardt</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-522035-33370cde-88e4-11eb-8bb1-87a709aa8401" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/get-to-know-simon-beacom/article_33370cde-88e4-11eb-8bb1-87a709aa8401.html" class="tnt-asset-link">
        

        
            Get To Know Simon Beacom</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >NEWS
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/eedition/" >e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/lifestyles/entertainment/" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/lifestyles/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-news" href="/news/national/" >National News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-public-notices" href="/public_notices/" >Public Notices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-poll" href="/news/poll/" >Poll</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state-news" href="/news/state" >State News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-521277" class="tncms-block menu-preview-image"><section id="block-521277" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-ff8c0ec0-88e8-11eb-a031-b7b01bf65820 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/news/get-to-know-anthony-umphress/article_ff8c0ec0-88e8-11eb-a031-b7b01bf65820.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Get To Know Anthony Umphress"
                            class="img-responsive lazyload full default"
                            width="1100"
                            height="618"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/3/dd/3dd48342-88e9-11eb-9366-9788c152801b/6054fb5f27834.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/3/dd/3dd48342-88e9-11eb-9366-9788c152801b/6054fb5f27834.image.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/3/dd/3dd48342-88e9-11eb-9366-9788c152801b/6054fb5f27834.image.jpg?resize=225%2C126 225w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/3/dd/3dd48342-88e9-11eb-9366-9788c152801b/6054fb5f27834.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/3/dd/3dd48342-88e9-11eb-9366-9788c152801b/6054fb5f27834.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/3/dd/3dd48342-88e9-11eb-9366-9788c152801b/6054fb5f27834.image.jpg?resize=540%2C303 540w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/3/dd/3dd48342-88e9-11eb-9366-9788c152801b/6054fb5f27834.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/3/dd/3dd48342-88e9-11eb-9366-9788c152801b/6054fb5f27834.image.jpg?resize=750%2C421 750w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/3/dd/3dd48342-88e9-11eb-9366-9788c152801b/6054fb5f27834.image.jpg?resize=990%2C556 990w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/3/dd/3dd48342-88e9-11eb-9366-9788c152801b/6054fb5f27834.image.jpg?resize=1035%2C581 1035w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/3/dd/3dd48342-88e9-11eb-9366-9788c152801b/6054fb5f27834.image.jpg?resize=1100%2C618 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                <div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
                <h2 class="tnt-headline headline">
        
             <a href="/news/get-to-know-anthony-umphress/article_ff8c0ec0-88e8-11eb-a031-b7b01bf65820.html" class="tnt-asset-link">
        

        
            Get To Know Anthony Umphress</a></h2>
                
                
                
            </div><a class="full-link" href="/news/get-to-know-anthony-umphress/article_ff8c0ec0-88e8-11eb-a031-b7b01bf65820.html">
                    <span class="sr-only">Get To Know Anthony Umphress</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-521278" class="tncms-block"><section id="block-521278" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521278 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-521278-b6c7252c-88e7-11eb-8360-8fb8bc2625fc" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/get-to-know-brooke-frey/article_b6c7252c-88e7-11eb-8360-8fb8bc2625fc.html" class="tnt-asset-link">
        

        
            Get To Know Brooke Frey</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-521278-8d4b10ec-88e6-11eb-afb6-2b705dd34160" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/get-to-know-caden-reikofski/article_8d4b10ec-88e6-11eb-afb6-2b705dd34160.html" class="tnt-asset-link">
        

        
            Get To Know Caden Reikofski</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-521278-15159ff8-88e5-11eb-8a33-37af265242db" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/get-to-know-morgan-erhardt/article_15159ff8-88e5-11eb-8a33-37af265242db.html" class="tnt-asset-link">
        

        
            Get To Know Morgan Erhardt</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-521278-33370cde-88e4-11eb-8bb1-87a709aa8401" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/get-to-know-simon-beacom/article_33370cde-88e4-11eb-8bb1-87a709aa8401.html" class="tnt-asset-link">
        

        
            Get To Know Simon Beacom</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >SPORTS
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-schedule" href="/sports/schedule" >Schedule</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-sports" href="/sports/national/" >National Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-521288" class="tncms-block"><section id="block-521288" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521288 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-521288-e51b5d0c-8992-11eb-af09-8b835c4f6e28" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e51b5d0c-8992-11eb-af09-8b835c4f6e28 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Warriors, Falcons Kick Off Track Season At Doane Indoor Meet"
                            class="img-responsive lazyload full default"
                            width="952"
                            height="498"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=150%2C78 150w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=225%2C118 225w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=400%2C209 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=540%2C282 540w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=640%2C335 640w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=750%2C392 750w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=952%2C498 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html" class="tnt-asset-link">
        

        
            Warriors, Falcons Kick Off Track Season At Doane Indoor Meet</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Neligh-Oakdale and Elkhorn Valley kicked off their 2021 seasons at the Doane Invitational Class C Indoor Track and Field series in Crete on Friday. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-521279" class="tncms-block"><section id="block-521279" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521279 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-521279-49137ceb-2c32-5b65-947a-4d5a7311138a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/missouri-track-and-field-opens-outdoor-season-schedule-at-walton-stadium/article_49137ceb-2c32-5b65-947a-4d5a7311138a.html" class="tnt-asset-link">
        

        
            Missouri track and field opens outdoor season schedule at Walton Stadium</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-521279-482b9b9b-a51d-5b12-ba6d-525e0388e816" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/kentucky-defeats-missouri-10-2/article_482b9b9b-a51d-5b12-ba6d-525e0388e816.html" class="tnt-asset-link">
        

        
            Kentucky defeats Missouri 10-2</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-521279-bd8b6417-61a7-5f39-8ddb-1e2e952cb520" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/in-nfl-retirement-montana-state-alum-mike-person-a-teacher-of-all-things-offensive-line/article_bd8b6417-61a7-5f39-8ddb-1e2e952cb520.html" class="tnt-asset-link">
        

        
            In NFL retirement, Montana State alum Mike Person a teacher of all things offensive line</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw occasions">
                <a class="dropdown-toggle nav-link tnt-section-occasions" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/occasions/" >OCCASIONS
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-occasions-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-anniversaries" href="/occasions/anniversaries/" >Anniversaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagements" href="/occasions/engagements/" >Engagements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weddings" href="/occasions/weddings/" >Weddings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-birthday" href="/occasions/birthdays/" >Birthday</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-occasions-one" class="tncms-region "><div id="tncms-block-521285" class="tncms-block"><section id="block-521285" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521285 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-521285-2454262c-8806-11eb-b14d-77aaeda9c1c9" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-occasions">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2454262c-8806-11eb-b14d-77aaeda9c1c9 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/occasions/freys-welcome-baby-boy/article_2454262c-8806-11eb-b14d-77aaeda9c1c9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Frey's Welcome Baby Boy"
                            class="img-responsive lazyload full default"
                            width="1224"
                            height="640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/6/16/6161f4fe-8806-11eb-90c5-dfb898e37814/60537ebc7f607.image.jpg?resize=150%2C78 150w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/6/16/6161f4fe-8806-11eb-90c5-dfb898e37814/60537ebc7f607.image.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/6/16/6161f4fe-8806-11eb-90c5-dfb898e37814/60537ebc7f607.image.jpg?resize=225%2C118 225w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/6/16/6161f4fe-8806-11eb-90c5-dfb898e37814/60537ebc7f607.image.jpg?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/6/16/6161f4fe-8806-11eb-90c5-dfb898e37814/60537ebc7f607.image.jpg?resize=400%2C209 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/6/16/6161f4fe-8806-11eb-90c5-dfb898e37814/60537ebc7f607.image.jpg?resize=540%2C282 540w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/6/16/6161f4fe-8806-11eb-90c5-dfb898e37814/60537ebc7f607.image.jpg?resize=640%2C335 640w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/6/16/6161f4fe-8806-11eb-90c5-dfb898e37814/60537ebc7f607.image.jpg?resize=750%2C392 750w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/6/16/6161f4fe-8806-11eb-90c5-dfb898e37814/60537ebc7f607.image.jpg?resize=990%2C518 990w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/6/16/6161f4fe-8806-11eb-90c5-dfb898e37814/60537ebc7f607.image.jpg?resize=1035%2C541 1035w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/6/16/6161f4fe-8806-11eb-90c5-dfb898e37814/60537ebc7f607.image.jpg?resize=1200%2C627 1200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/6/16/6161f4fe-8806-11eb-90c5-dfb898e37814/60537ebc7f607.image.jpg?resize=1224%2C640 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/occasions/freys-welcome-baby-boy/article_2454262c-8806-11eb-b14d-77aaeda9c1c9.html" class="tnt-asset-link">
        

        
            Frey's Welcome Baby Boy</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Randy and Larissa Frey of Tilden welcomed a baby boy, Corbin Jack, at 11:32 a.m. on March 2. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-occasions-two" class="tncms-region "><div id="tncms-block-521284" class="tncms-block"><section id="block-521284" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521284 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-521284-0fcd5c18-7dda-11eb-9224-e75bef60c280" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-occasions tnt-sub-section-birthdays">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/occasions/birthdays/dawn-fitch-to-celebrate-60th-birthday/article_0fcd5c18-7dda-11eb-9224-e75bef60c280.html" class="tnt-asset-link">
        

        
            Dawn Fitch To Celebrate 60th Birthday</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-521284-56dff37e-777f-11eb-b5d8-af974552b562" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-occasions tnt-sub-section-anniversaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/occasions/anniversaries/erbs-to-celebrate-65th-anniversary/article_56dff37e-777f-11eb-b5d8-af974552b562.html" class="tnt-asset-link">
        

        
            Erbs To Celebrate 65th Anniversary</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-521284-8553aa2c-71fb-11eb-84c8-c785c69e7ef5" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-occasions">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/occasions/seymour-and-arehart-welcome-baby-girl/article_8553aa2c-71fb-11eb-84c8-c785c69e7ef5.html" class="tnt-asset-link">
        

        
            Seymour and Arehart Welcome Baby Girl</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-occasions-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >OPINION
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-columns" href="/opinion/columns" >Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries/" class="nav-link tnt-section-obituaries" >OBITUARIES
                </a></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >MULTIMEDIA
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-video" href="/multimedia/videos/" >Video</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-photos" href="http://antelopecountynews.mycapture.com/"  target="_blank" rel="noopener">Photos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "><div id="tncms-block-522045" class="tncms-block menu-preview-image"><section id="block-522045" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-multimedia tnt-sub-section-videos" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-8590467c-729c-11e9-a58e-0350f9c14377 media-preview youtube-asset" data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/clearwater-science-fair/youtube_8590467c-729c-11e9-a58e-0350f9c14377.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Clearwater Science Fair"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/8/59/8590467c-729c-11e9-a58e-0350f9c14377/5cd4936464a96.preview.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/8/59/8590467c-729c-11e9-a58e-0350f9c14377/5cd4936464a96.preview.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/8/59/8590467c-729c-11e9-a58e-0350f9c14377/5cd4936464a96.preview.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/8/59/8590467c-729c-11e9-a58e-0350f9c14377/5cd4936464a96.preview.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/8/59/8590467c-729c-11e9-a58e-0350f9c14377/5cd4936464a96.preview.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/8/59/8590467c-729c-11e9-a58e-0350f9c14377/5cd4936464a96.preview.jpg?resize=480%2C360 540w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                <div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/multimedia/videos" class="tnt-section-tag">Video Gallery</a>
                </div>
            
            </div>
                <h2 class="tnt-headline headline">
        
             <a href="/multimedia/videos/clearwater-science-fair/youtube_8590467c-729c-11e9-a58e-0350f9c14377.html" class="tnt-asset-link">
        

        
            Clearwater Science Fair</a></h2>
                
                
                
            </div><a class="full-link" href="/multimedia/videos/clearwater-science-fair/youtube_8590467c-729c-11e9-a58e-0350f9c14377.html">
                    <span class="sr-only">Clearwater Science Fair</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "><div id="tncms-block-522047" class="tncms-block"><section id="block-522047" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-522047 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-522047-edf02e04-729b-11e9-86d7-63474f853429" class="tnt-asset-type-youtube clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-multimedia tnt-sub-section-videos">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-edf02e04-729b-11e9-86d7-63474f853429 media-preview youtube-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/unified-discussion-march-2019/youtube_edf02e04-729b-11e9-86d7-63474f853429.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Unified discussion March 2019"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/e/df/edf02e04-729b-11e9-86d7-63474f853429/5cd492711fdef.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/e/df/edf02e04-729b-11e9-86d7-63474f853429/5cd492711fdef.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/e/df/edf02e04-729b-11e9-86d7-63474f853429/5cd492711fdef.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/e/df/edf02e04-729b-11e9-86d7-63474f853429/5cd492711fdef.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/e/df/edf02e04-729b-11e9-86d7-63474f853429/5cd492711fdef.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/videos/unified-discussion-march-2019/youtube_edf02e04-729b-11e9-86d7-63474f853429.html" class="tnt-asset-link">
        

        
            Unified discussion March 2019</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-522047-fe97edf8-7293-11e9-a589-d3538039985b" class="tnt-asset-type-youtube clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-multimedia tnt-sub-section-videos">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fe97edf8-7293-11e9-a589-d3538039985b media-preview youtube-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/neligh-oakdale-choir-concert/youtube_fe97edf8-7293-11e9-a589-d3538039985b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Neligh-Oakdale choir concert"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/f/e9/fe97edf8-7293-11e9-a589-d3538039985b/5cd485238f83d.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/f/e9/fe97edf8-7293-11e9-a589-d3538039985b/5cd485238f83d.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/f/e9/fe97edf8-7293-11e9-a589-d3538039985b/5cd485238f83d.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/f/e9/fe97edf8-7293-11e9-a589-d3538039985b/5cd485238f83d.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/f/e9/fe97edf8-7293-11e9-a589-d3538039985b/5cd485238f83d.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/videos/neligh-oakdale-choir-concert/youtube_fe97edf8-7293-11e9-a589-d3538039985b.html" class="tnt-asset-link">
        

        
            Neligh-Oakdale choir concert</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-522047-aab729fa-4bfc-11e9-bab1-df70896e2123" class="tnt-asset-type-youtube clearfix card summary inherit letterbox-style-default  tnt-section-multimedia">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/wapa-transmission-tower/youtube_aab729fa-4bfc-11e9-bab1-df70896e2123.html" class="tnt-asset-link">
        

        
            WAPA Transmission Tower</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-522047-d6af100c-4b13-11e9-b8df-cf3e30e9232f" class="tnt-asset-type-youtube clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-multimedia tnt-sub-section-videos">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d6af100c-4b13-11e9-b8df-cf3e30e9232f media-preview youtube-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/emergency-n-o-school-board-meeting/youtube_d6af100c-4b13-11e9-b8df-cf3e30e9232f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Emergency N-O School Board Meeting"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/d/6a/d6af100c-4b13-11e9-b8df-cf3e30e9232f/5c923fd5bdb39.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/d/6a/d6af100c-4b13-11e9-b8df-cf3e30e9232f/5c923fd5bdb39.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/d/6a/d6af100c-4b13-11e9-b8df-cf3e30e9232f/5c923fd5bdb39.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/d/6a/d6af100c-4b13-11e9-b8df-cf3e30e9232f/5c923fd5bdb39.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/d/6a/d6af100c-4b13-11e9-b8df-cf3e30e9232f/5c923fd5bdb39.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/videos/emergency-n-o-school-board-meeting/youtube_d6af100c-4b13-11e9-b8df-cf3e30e9232f.html" class="tnt-asset-link">
        

        
            Emergency N-O School Board Meeting</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >CLASSIFIEDS
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-auctions" href="/classifieds/community/announcements/auction/" >Auctions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-for-sale" href="/classifieds/sale/" >For Sale</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-help-wanted" href="/classifieds/job/" >Help Wanted</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-newspaper-ads" href="/classifieds/other/ads/" >Newspaper Ads</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/public_notices/" class="nav-link tnt-section-public-notices" >PUBLIC NOTICES
                </a></li><li class="dropdown yamm-fw submit">
                <a class="dropdown-toggle nav-link tnt-section-submit" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/submit/" >SUBMIT
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-submit-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-news" href="/site/forms/online_services/submit_news/" >News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-anniversary" href="/site/forms/announcements/anniversary/" >Anniversary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagement" href="/site/forms/announcements/engagement/" >Engagement</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wedding" href="/site/forms/announcements/wedding/" >Wedding</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/site/forms/online_services/letter/" >Letters To The Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-birthdays" href="/site/forms/announcements/birthday/" >Birthdays</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/site/forms/online_services/classified/" >Place An Ad!</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-birth-announcements" href="/site/forms/announcements/birth/" >Birth Announcements</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-submit-one" class="tncms-region "><div id="tncms-block-522049" class="tncms-block"><section id="block-522049" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-522049 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Submit News</button>
            </a></div>
</article></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-submit-two" class="tncms-region "><div id="tncms-block-522048" class="tncms-block"><style>
	#block-521167 .card.promo figure {
		width:33%;
	}
</style>
<section id="block-521167" class="block emphasis-h3"><div class="clearfix">
    	<div class="block-title title-521167">
        	<div class="block-title-inner">
            	<h3>
                	<a href="/site/forms/online_services/submit_news">
                    	Submit Your Photos
                    </a>
                </h3>
            </div>
        </div>
    </div>
    <article class="card promo media"><div class="media-body">
        	<p>Snap some pics and hit us with your best shots! We would love to make them a part of our photo gallery!</p>
            <a href="/site/forms/online_services/submit_news">
            	<button type="button" class="btn btn-primary">Submit Photo</button>
            </a>
        </div>
    </article></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-submit-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.antelopecountynews.com%2Fsports%2Fwarriors-falcons-kick-off-track-season-at-doane-indoor-meet%2Farticle_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e51b5d0c-8992-11eb-af09-8b835c4f6e28"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Warriors%2C%20Falcons%20Kick%20Off%20Track%20Season%20At%20Doane%20Indoor%20Meet&via=AntelopeCountyNews&url=https%3A%2F%2Fwww.antelopecountynews.com%2Fsports%2Fwarriors-falcons-kick-off-track-season-at-doane-indoor-meet%2Farticle_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e51b5d0c-8992-11eb-af09-8b835c4f6e28"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.antelopecountynews.com/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e51b5d0c-8992-11eb-af09-8b835c4f6e28"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.antelopecountynews.com/tncms/asset/editorial/e51b5d0c-8992-11eb-af09-8b835c4f6e28" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e51b5d0c-8992-11eb-af09-8b835c4f6e28"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20County%20News%20%5D%20Warriors%2C%20Falcons%20Kick%20Off%20Track%20Season%20At%20Doane%20Indoor%20Meet&body=https%3A%2F%2Fwww.antelopecountynews.com%2Fsports%2Fwarriors-falcons-kick-off-track-season-at-doane-indoor-meet%2Farticle_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e51b5d0c-8992-11eb-af09-8b835c4f6e28"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-521055" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-521056" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-521146" class="tncms-block col-md-3 user-controls"><div id="user-controls-521146" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.antelopecountynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.antelopecountynews.com%2Fsports%2Fwarriors-falcons-kick-off-track-season-at-doane-indoor-meet%2Farticle_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.antelopecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.antelopecountynews.com%2Fsports%2Fwarriors-falcons-kick-off-track-season-at-doane-indoor-meet%2Farticle_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.antelopecountynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-521146').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.antelopecountynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.antelopecountynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.antelopecountynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-521146').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.antelopecountynews.com/users/logout/" id="user-logout-form-521146"><input type="hidden" name="referer_url" value="https://www.antelopecountynews.com/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-521142" class="tncms-block search-box hidden-xs hidden-sm col-md-3"><section id="block-521142" class="block emphasis-h3 light  " >
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-521142" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-521142" aria-labelledby="site-search-button-521142" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-521142-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-521142-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-521142" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-521142-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-521142').submit();
        return false;
    });

    $('#site-search-521142').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-521142 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-521142 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-521142-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
        </div><div id="modal-image-1fbffa24-899a-11eb-a99f-c3838522ff4d" class="modal fullscreen in modal-image image-default modal-1fbffa24-899a-11eb-a99f-c3838522ff4d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=400%2C209"
                    srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=150%2C78 150w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=225%2C118 225w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=400%2C209 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=540%2C282 540w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=640%2C335 640w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=750%2C392 750w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=952%2C498 990w"
                    sizes="100vw"
                    
                    width="952"
                    height="498"
                    alt="Julien Hearn high jumping"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-1fbffa24-899a-11eb-a99f-c3838522ff4d" data-target=".caption-inner-modal-image-1fbffa24-899a-11eb-a99f-c3838522ff4d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-1fbffa24-899a-11eb-a99f-c3838522ff4d collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.antelopecountynews.com%2Fsports%2Fjulien-hearn-high-jumping%2Fimage_1fbffa24-899a-11eb-a99f-c3838522ff4d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/julien-hearn-high-jumping/image_1fbffa24-899a-11eb-a99f-c3838522ff4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1fbffa24-899a-11eb-a99f-c3838522ff4d"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Julien%20Hearn%20high%20jumping&via=AntelopeCountyNews&url=https%3A%2F%2Fwww.antelopecountynews.com%2Fsports%2Fjulien-hearn-high-jumping%2Fimage_1fbffa24-899a-11eb-a99f-c3838522ff4d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/julien-hearn-high-jumping/image_1fbffa24-899a-11eb-a99f-c3838522ff4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1fbffa24-899a-11eb-a99f-c3838522ff4d"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.antelopecountynews.com/sports/julien-hearn-high-jumping/image_1fbffa24-899a-11eb-a99f-c3838522ff4d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/julien-hearn-high-jumping/image_1fbffa24-899a-11eb-a99f-c3838522ff4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1fbffa24-899a-11eb-a99f-c3838522ff4d"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.antelopecountynews.com/tncms/asset/editorial/1fbffa24-899a-11eb-a99f-c3838522ff4d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1fbffa24-899a-11eb-a99f-c3838522ff4d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20County%20News%20%5D%20Julien%20Hearn%20high%20jumping&body=https%3A%2F%2Fwww.antelopecountynews.com%2Fsports%2Fjulien-hearn-high-jumping%2Fimage_1fbffa24-899a-11eb-a99f-c3838522ff4d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1fbffa24-899a-11eb-a99f-c3838522ff4d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/julien-hearn-high-jumping/image_1fbffa24-899a-11eb-a99f-c3838522ff4d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1fbffa24-899a-11eb-a99f-c3838522ff4d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1fbffa24-899a-11eb-a99f-c3838522ff4d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1fbffa24-899a-11eb-a99f-c3838522ff4d" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1fbffa24-899a-11eb-a99f-c3838522ff4d" class="save-list-1fbffa24-899a-11eb-a99f-c3838522ff4d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1fbffa24-899a-11eb-a99f-c3838522ff4d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-1fbffa24-899a-11eb-a99f-c3838522ff4d img { max-height: 398px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e51b5d0c-8992-11eb-af09-8b835c4f6e28" class="asset article-default"  data-url="https://www.antelopecountynews.com/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=952%2C498">
            <meta itemprop="width" content="952">
            <meta itemprop="height" content="498">
        </div>
        <meta itemprop="name" content="antelopecountynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.antelopecountynews.com/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.antelopecountynews.com\/tncms\/search\/mlt\/?origin=e51b5d0c-8992-11eb-af09-8b835c4f6e28&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e51b5d0c-8992-11eb-af09-8b835c4f6e28","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e51b5d0c-8992-11eb-af09-8b835c4f6e28" class="asset-paging">
                <div id="paging-prev-e51b5d0c-8992-11eb-af09-8b835c4f6e28" class="paging-link prev offset"></div>
                <div id="paging-next-e51b5d0c-8992-11eb-af09-8b835c4f6e28" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Warriors, Falcons Kick Off Track Season At Doane Indoor Meet
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-03-20T10:42:00-05:00" class="tnt-date asset-date text-muted">
            Mar 20, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-03-20T10:42:00-05:00" class="tnt-date asset-date text-muted">Mar 20, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-03-20T11:36:47-05:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-20T10:42:00-05:00">
    <meta itemprop="datePublished" content="2021-03-20T10:42:00-05:00">
    <meta itemprop="dateModified" content="2021-03-20T06:36:47-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.antelopecountynews.com%2Fsports%2Fwarriors-falcons-kick-off-track-season-at-doane-indoor-meet%2Farticle_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e51b5d0c-8992-11eb-af09-8b835c4f6e28"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Warriors%2C%20Falcons%20Kick%20Off%20Track%20Season%20At%20Doane%20Indoor%20Meet&via=AntelopeCountyNews&url=https%3A%2F%2Fwww.antelopecountynews.com%2Fsports%2Fwarriors-falcons-kick-off-track-season-at-doane-indoor-meet%2Farticle_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e51b5d0c-8992-11eb-af09-8b835c4f6e28"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.antelopecountynews.com/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e51b5d0c-8992-11eb-af09-8b835c4f6e28"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.antelopecountynews.com/tncms/asset/editorial/e51b5d0c-8992-11eb-af09-8b835c4f6e28" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e51b5d0c-8992-11eb-af09-8b835c4f6e28"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20County%20News%20%5D%20Warriors%2C%20Falcons%20Kick%20Off%20Track%20Season%20At%20Doane%20Indoor%20Meet&body=https%3A%2F%2Fwww.antelopecountynews.com%2Fsports%2Fwarriors-falcons-kick-off-track-season-at-doane-indoor-meet%2Farticle_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e51b5d0c-8992-11eb-af09-8b835c4f6e28"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-1fbffa24-899a-11eb-a99f-c3838522ff4d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-1fbffa24-899a-11eb-a99f-c3838522ff4d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="952">
            <meta itemprop="height" content="498">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=400%2C209"
                    srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=150%2C78 150w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=225%2C118 225w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=400%2C209 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=540%2C282 540w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=640%2C335 640w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=750%2C392 750w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/1/fb/1fbffa24-899a-11eb-a99f-c3838522ff4d/6056242c48eba.image.jpg?resize=952%2C498 990w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="952"
                    height="498"
                    alt="Julien Hearn high jumping"
                    class="img-responsive full tnt-restrict-img-1fbffa24-899a-11eb-a99f-c3838522ff4d default" />
            </div><style>
                .tnt-restrict-img-1fbffa24-899a-11eb-a99f-c3838522ff4d {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e51b5d0c-8992-11eb-af09-8b835c4f6e28">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.antelopecountynews.com%2Fsports%2Fwarriors-falcons-kick-off-track-season-at-doane-indoor-meet%2Farticle_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e51b5d0c-8992-11eb-af09-8b835c4f6e28"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Warriors%2C%20Falcons%20Kick%20Off%20Track%20Season%20At%20Doane%20Indoor%20Meet&via=AntelopeCountyNews&url=https%3A%2F%2Fwww.antelopecountynews.com%2Fsports%2Fwarriors-falcons-kick-off-track-season-at-doane-indoor-meet%2Farticle_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e51b5d0c-8992-11eb-af09-8b835c4f6e28"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.antelopecountynews.com/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e51b5d0c-8992-11eb-af09-8b835c4f6e28"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.antelopecountynews.com/tncms/asset/editorial/e51b5d0c-8992-11eb-af09-8b835c4f6e28" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e51b5d0c-8992-11eb-af09-8b835c4f6e28"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20County%20News%20%5D%20Warriors%2C%20Falcons%20Kick%20Off%20Track%20Season%20At%20Doane%20Indoor%20Meet&body=https%3A%2F%2Fwww.antelopecountynews.com%2Fsports%2Fwarriors-falcons-kick-off-track-season-at-doane-indoor-meet%2Farticle_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e51b5d0c-8992-11eb-af09-8b835c4f6e28"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e51b5d0c-8992-11eb-af09-8b835c4f6e28"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e51b5d0c-8992-11eb-af09-8b835c4f6e28-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e51b5d0c-8992-11eb-af09-8b835c4f6e28" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e51b5d0c-8992-11eb-af09-8b835c4f6e28" class="save-list-e51b5d0c-8992-11eb-af09-8b835c4f6e28-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e51b5d0c-8992-11eb-af09-8b835c4f6e28" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.antelopecountynews.com%2Fsports%2Fwarriors-falcons-kick-off-track-season-at-doane-indoor-meet%2Farticle_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e51b5d0c-8992-11eb-af09-8b835c4f6e28"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Warriors%2C%20Falcons%20Kick%20Off%20Track%20Season%20At%20Doane%20Indoor%20Meet&via=AntelopeCountyNews&url=https%3A%2F%2Fwww.antelopecountynews.com%2Fsports%2Fwarriors-falcons-kick-off-track-season-at-doane-indoor-meet%2Farticle_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e51b5d0c-8992-11eb-af09-8b835c4f6e28"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.antelopecountynews.com/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e51b5d0c-8992-11eb-af09-8b835c4f6e28"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.antelopecountynews.com/tncms/asset/editorial/e51b5d0c-8992-11eb-af09-8b835c4f6e28" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e51b5d0c-8992-11eb-af09-8b835c4f6e28"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20County%20News%20%5D%20Warriors%2C%20Falcons%20Kick%20Off%20Track%20Season%20At%20Doane%20Indoor%20Meet&body=https%3A%2F%2Fwww.antelopecountynews.com%2Fsports%2Fwarriors-falcons-kick-off-track-season-at-doane-indoor-meet%2Farticle_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e51b5d0c-8992-11eb-af09-8b835c4f6e28"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e51b5d0c-8992-11eb-af09-8b835c4f6e28"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e51b5d0c-8992-11eb-af09-8b835c4f6e28-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e51b5d0c-8992-11eb-af09-8b835c4f6e28" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e51b5d0c-8992-11eb-af09-8b835c4f6e28" class="save-list-e51b5d0c-8992-11eb-af09-8b835c4f6e28-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e51b5d0c-8992-11eb-af09-8b835c4f6e28" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Neligh-Oakdale and Elkhorn Valley kicked off their 2021 seasons at the Doane Invitational Class C Indoor Track and Field series in Crete on Friday.</p></div><div class="subscriber-preview"><p>Fourteen schools faced off in a highly-competitive meet inside the Fuhrer Field House. </p></div><div class="subscriber-only"><p>Warrior Julien Hearn captured the gold in both the long jump and high jump before finishing fourth in the 60-meter dash.</p></div><div class="subscriber-only"><p>Other medalists for the Neligh-Oakdale were: Aiden Kuester, 6th, high jump; Paige Furstenau, 4th, pole vault; Claire Whitesel, 4th, long jump; and Dawson Kaup, 2nd, discus.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top-asset2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Kenzie Mosel was the highest placer for Elkhorn Valley as she took third in the 800 and ran an impressive leg on the 4x800 relay to finish fourth overall.</p></div><div class="subscriber-only"><p>Other Falcon medalists were: Rylee Herbert, 5th(tie), pole vault; Hunter Bennett, 4th, pole vault; Adam Miller, 5th, pole vault; Carney Black, 4th, triple jump; Gavin Clause, 6th, discus; Hunter Bennett, 6th, 3200 and EV boys 4x400, 4th.</p></div><div class="subscriber-only"><p>Pick up next week's ACN for coach's comments and complete results for both teams!</p></div><div class="subscriber-only"><p>Neligh-Oakdale and Elkhorn Valley will both hit the track again for the Warrior Relays in Neligh on Thursday.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom-asset2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 2, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom-asset3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 3, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-e51b5d0c-8992-11eb-af09-8b835c4f6e28 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="e51b5d0c-8992-11eb-af09-8b835c4f6e28" method="post" action="/tncms/counter/editorial/e51b5d0c-8992-11eb-af09-8b835c4f6e28/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="e51b5d0c-8992-11eb-af09-8b835c4f6e28" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.antelopecountynews.com%2Fsports%2Fwarriors-falcons-kick-off-track-season-at-doane-indoor-meet%2Farticle_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e51b5d0c-8992-11eb-af09-8b835c4f6e28"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Warriors%2C%20Falcons%20Kick%20Off%20Track%20Season%20At%20Doane%20Indoor%20Meet&via=AntelopeCountyNews&url=https%3A%2F%2Fwww.antelopecountynews.com%2Fsports%2Fwarriors-falcons-kick-off-track-season-at-doane-indoor-meet%2Farticle_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e51b5d0c-8992-11eb-af09-8b835c4f6e28"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.antelopecountynews.com/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e51b5d0c-8992-11eb-af09-8b835c4f6e28"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.antelopecountynews.com/tncms/asset/editorial/e51b5d0c-8992-11eb-af09-8b835c4f6e28" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e51b5d0c-8992-11eb-af09-8b835c4f6e28"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20County%20News%20%5D%20Warriors%2C%20Falcons%20Kick%20Off%20Track%20Season%20At%20Doane%20Indoor%20Meet&body=https%3A%2F%2Fwww.antelopecountynews.com%2Fsports%2Fwarriors-falcons-kick-off-track-season-at-doane-indoor-meet%2Farticle_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e51b5d0c-8992-11eb-af09-8b835c4f6e28"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/warriors-falcons-kick-off-track-season-at-doane-indoor-meet/article_e51b5d0c-8992-11eb-af09-8b835c4f6e28.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e51b5d0c-8992-11eb-af09-8b835c4f6e28"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e51b5d0c-8992-11eb-af09-8b835c4f6e28-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e51b5d0c-8992-11eb-af09-8b835c4f6e28" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e51b5d0c-8992-11eb-af09-8b835c4f6e28" class="save-list-e51b5d0c-8992-11eb-af09-8b835c4f6e28-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e51b5d0c-8992-11eb-af09-8b835c4f6e28" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1015781" class="tncms-block"><section id="block-1015781" class="block emphasis-   " ><script id="connatix_player-0d4993d3-78d9-4bb9-8ff4-4d0ab1affe02">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "0d4993d3-78d9-4bb9-8ff4-4d0ab1affe02"    
	            }).render("connatix_player-0d4993d3-78d9-4bb9-8ff4-4d0ab1affe02");  
	        });
	    </script></section></div><div id="tncms-block-1043838" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.antelopecountynews.com/tncms/asset/editorial/e51b5d0c-8992-11eb-af09-8b835c4f6e28/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 3, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-521057" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-521058" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-521137" class="tncms-block"><section id="block-521137" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521137 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-occasions"  href="/occasions/"  tabindex="0">
                    <span class="nav-label">Occasions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="/public_notices/"  tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit"  href="/submit/"  tabindex="0">
                    <span class="nav-label">Submit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-521131" class="tncms-block"><section id="block-521131" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521131 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-521141" class="tncms-block padding-bottom footer-logo"><section id="block-521141" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/43510a8e-9f57-11e9-98df-f72facd788ac.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/43510a8e-9f57-11e9-98df-f72facd788ac.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/43510a8e-9f57-11e9-98df-f72facd788ac.png?resize=225%2C55 225w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/43510a8e-9f57-11e9-98df-f72facd788ac.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/43510a8e-9f57-11e9-98df-f72facd788ac.png?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/43510a8e-9f57-11e9-98df-f72facd788ac.png?resize=540%2C131 540w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/43510a8e-9f57-11e9-98df-f72facd788ac.png?resize=640%2C156 640w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/43510a8e-9f57-11e9-98df-f72facd788ac.png?resize=750%2C182 750w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/43510a8e-9f57-11e9-98df-f72facd788ac.png?resize=990%2C241 990w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/43510a8e-9f57-11e9-98df-f72facd788ac.png?resize=1035%2C252 1035w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/43510a8e-9f57-11e9-98df-f72facd788ac.png?resize=1200%2C292 1200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/43510a8e-9f57-11e9-98df-f72facd788ac.png?resize=1333%2C324 1333w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/43510a8e-9f57-11e9-98df-f72facd788ac.png?resize=1476%2C359 1476w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/43510a8e-9f57-11e9-98df-f72facd788ac.png?resize=2008%2C488 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2921"
                height="710"
                alt=""></a></div></section></div><div id="tncms-block-521139" class="tncms-block"><section id="block-521139" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521139 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>AntelopeCountyNews.com</strong><br>
    314 M Street<br>
    Neligh, NE 68756
    <br>
    
        <strong>Phone:</strong> 402-887-4000<br>
        <strong>Email:</strong> <a href="mailto:news@myantelopecountynews.com ">news@myantelopecountynews.com </a><br>
    
</address></section></div><div id="tncms-block-521145" class="tncms-block padding-bottom"><div class="follow-links-521145 default">
    
    <section id="block-521145" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521145 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/AntelopeCountyNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/AntelopeCoNews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/antelopecountynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="http://news@myantelopecountynews.com" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.antelopecountynews.com",
  "sameAs" : ["http://www.facebook.com/AntelopeCountyNews/","http://twitter.com/AntelopeCoNews/","https://www.instagram.com/antelopecountynews/","http://news@myantelopecountynews.com"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-521132" class="tncms-block copyright-bottom"><div id="site-copyright" class="row">
    <section id="block-521132"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Antelope County News </a>, 314 M Street Neligh, NE</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e51b5d0c-8992-11eb-af09-8b835c4f6e28")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";} /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script></body>
</html>