



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.antelopecountynews.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="Rusty Rautenberg of Elkhorn Valley has been named an assistant coach for the 8th Annual Northeast Nebraska All-Star Football Classic this summer." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.antelopecountynews.com/news/rusty-rautenberg-named-assistant-coach-for-all-star-classic/article_b245c966-5fc8-11ea-87f0-d724afc99050.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/a/ce/acee3bf2-5fc7-11ea-bc64-97dec0a72f96/5e627a9204805.image.jpg?resize=1200%2C621" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="621" />
<meta property="og:title" content="Rusty Rautenberg Named Assistant Coach For All-Star Classic" />
<meta property="og:description" content="Rusty Rautenberg of Elkhorn Valley has been named an assistant coach for the 8th Annual Northeast Nebraska All-Star Football Classic this summer." />
<meta property="og:site_name" content="Antelope County News" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/AntelopeCountyNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@AntelopeCountyNews" />
<meta name="twitter:image:alt" content="Rusty Rautenberg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5d2fa7c9eef08e25d7b299bf6e6a0e31.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1479486907"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.159.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":272},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"b245c966-5fc8-11ea-87f0-d724afc99050","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2062", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/impressions.js?_dc=1583559336"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/traffic.js?_dc=1583476502"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/settings.js?_dc=1581350491"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1578074434"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1581322335"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/fixed-big-ad-bottom-asset/3.js?_dc=1581322232"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1563743400"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1563216596"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1578074653"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1581322192"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/fixed-big-ad-bottom/3.js?_dc=1581322486"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Rusty Rautenberg Named Assistant Coach For All-Star Classic | News | antelopecountynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.antelopecountynews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Rusty Rautenberg Named Assistant Coach For All-Star Classic | News | antelopecountynews.com" href="http://www.antelopecountynews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.antelopecountynews.com/news/rusty-rautenberg-named-assistant-coach-for-all-star-classic/article_b245c966-5fc8-11ea-87f0-d724afc99050.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              
<script>
$(document).ready(function(){
    $("#tncms-region-nav-topbar-col-three-nav").after($("#tncms-region-topbar-col-three"));
});
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3035165804505257",
enable_page_level_ads: true
});
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-b245c966-5fc8-11ea-87f0-d724afc99050 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.antelopecountynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.159.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=272&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=b245c966-5fc8-11ea-87f0-d724afc99050&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.antelopecountynews.com",
  secureDomain: "www.antelopecountynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=pub-3035165804505257'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.antelopecountynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Frusty-rautenberg-named-assistant-coach-for-all-star-classic%2Farticle_b245c966-5fc8-11ea-87f0-d724afc99050.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.antelopecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Frusty-rautenberg-named-assistant-coach-for-all-star-classic%2Farticle_b245c966-5fc8-11ea-87f0-d724afc99050.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.antelopecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Frusty-rautenberg-named-assistant-coach-for-all-star-classic%2Farticle_b245c966-5fc8-11ea-87f0-d724afc99050.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.antelopecountynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.antelopecountynews.com%252Fnews%252Frusty-rautenberg-named-assistant-coach-for-all-star-classic%252Farticle_b245c966-5fc8-11ea-87f0-d724afc99050.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.antelopecountynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Frusty-rautenberg-named-assistant-coach-for-all-star-classic%2Farticle_b245c966-5fc8-11ea-87f0-d724afc99050.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.antelopecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Frusty-rautenberg-named-assistant-coach-for-all-star-classic%2Farticle_b245c966-5fc8-11ea-87f0-d724afc99050.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.antelopecountynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.antelopecountynews.com%252Fnews%252Frusty-rautenberg-named-assistant-coach-for-all-star-classic%252Farticle_b245c966-5fc8-11ea-87f0-d724afc99050.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2062);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-526375" class="tncms-block offcanvas-logo-nn"><section id="block-526375" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/4354b1c8-9f81-11e9-a37b-cb14927326ef.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/4354b1c8-9f81-11e9-a37b-cb14927326ef.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/4354b1c8-9f81-11e9-a37b-cb14927326ef.png?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/4354b1c8-9f81-11e9-a37b-cb14927326ef.png?resize=540%2C131 540w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/4354b1c8-9f81-11e9-a37b-cb14927326ef.png?resize=750%2C182 750w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/4354b1c8-9f81-11e9-a37b-cb14927326ef.png?resize=1200%2C292 1200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/4354b1c8-9f81-11e9-a37b-cb14927326ef.png?resize=1700%2C413 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-521147" class="tncms-block hidden-md hidden-lg"><div id="user-controls-521147" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.antelopecountynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Frusty-rautenberg-named-assistant-coach-for-all-star-classic%2Farticle_b245c966-5fc8-11ea-87f0-d724afc99050.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.antelopecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Frusty-rautenberg-named-assistant-coach-for-all-star-classic%2Farticle_b245c966-5fc8-11ea-87f0-d724afc99050.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.antelopecountynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-521147').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.antelopecountynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.antelopecountynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.antelopecountynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-521147').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.antelopecountynews.com/users/logout/" id="user-logout-form-521147"><input type="hidden" name="referer_url" value="https://www.antelopecountynews.com/news/rusty-rautenberg-named-assistant-coach-for-all-star-classic/article_b245c966-5fc8-11ea-87f0-d724afc99050.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">HOME</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/online_features/espanol/"  class="nav-link tnt-section-en-espanol">En Espanol</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/lifestyles/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/lifestyles/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/news/poll/"  class="nav-link tnt-section-poll">Poll</a>
                                </li><li>
                                    <a href="/news/state"  class="nav-link tnt-section-state-news">State News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">SPORTS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/schedule"  class="nav-link tnt-section-schedule">Schedule</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/occasions/"  class="nav-link tnt-section-occasions">OCCASIONS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/occasions/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/occasions/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/occasions/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/occasions/birthdays/"  class="nav-link tnt-section-birthday">Birthday</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">OPINION</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">OBITUARIES</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">MULTIMEDIA</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="http://antelopecountynews.mycapture.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">CLASSIFIEDS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/community/announcements/auction/"  class="nav-link tnt-section-auctions">Auctions</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-for-sale">For Sale</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-help-wanted">Help Wanted</a>
                                </li><li>
                                    <a href="/classifieds/other/ads/"  class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/public_notices/"  class="nav-link tnt-section-public-notices">PUBLIC NOTICES</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/submit/"  class="nav-link tnt-section-submit">SUBMIT</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/site/forms/announcements/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/site/forms/announcements/engagement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/wedding/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li><li>
                                    <a href="/site/forms/announcements/birthday/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified/"  class="nav-link tnt-section-place-an-ad">Place An Ad!</a>
                                </li><li>
                                    <a href="/site/forms/announcements/birth/"  class="nav-link tnt-section-birth-announcements">Birth Announcements</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-521143" class="tncms-block hidden-md hidden-lg"><section id="block-521143" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-521143" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-521143" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-521143-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-521143-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-521143-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-521143').submit();
        return false;
    });

    $('#site-search-521143').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-521143 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-521143 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-521143-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-521690" class="tncms-block"><ul class="other-pubs"><li><p>Our Newspapers:</p></li>
<li><a href="http://www.MyKnoxCountyNews.com/">Knox County News with Bloomfield &amp; Creighton</a></li>
</ul></div></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-521144" class="tncms-block social-nav"><div class="follow-links-521144 pull-right">
    
    <section id="block-521144" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/AntelopeCountyNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AntelopeCoNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/AntelopeCountyNews" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/antelopecountynews" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.antelopecountynews.com",
  "sameAs" : ["https://www.facebook.com/AntelopeCountyNews","https://twitter.com/AntelopeCoNews","https://www.youtube.com/user/AntelopeCountyNews","https://www.instagram.com/antelopecountynews"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-three-nav" class="tncms-region-nav"><ul id="topbar-col-three-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-521148" class="tncms-block weather-widget"><div id="weather-521148" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68756" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">44&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="68756"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-521148 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Neligh, NE
                                
                                 <small>(68756)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies, with gusty winds developing during the afternoon. High 68F. Winds SSW at 20 to 30 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds early will give way to generally clear conditions overnight. Low around 45F. Winds S at 15 to 25 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 6, 2020 @ 11:48 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=68756"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-521133" class="tncms-block a center-logo"><section id="block-521133" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/d94c8cda-9f83-11e9-a680-6b9b9ed5c981.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/d94c8cda-9f83-11e9-a680-6b9b9ed5c981.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/d94c8cda-9f83-11e9-a680-6b9b9ed5c981.png?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/d94c8cda-9f83-11e9-a680-6b9b9ed5c981.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-526163" class="tncms-block adblock">
        <div id="blox-ad-position-block-header-tile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-header-tile","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-521140" class="tncms-block logo-mobile"><section id="block-521140" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/f6ce8286-9f56-11e9-bc21-2fb33a23118c.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/f6ce8286-9f56-11e9-bc21-2fb33a23118c.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/f6ce8286-9f56-11e9-bc21-2fb33a23118c.png?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/f6ce8286-9f56-11e9-bc21-2fb33a23118c.png?resize=540%2C131 540w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/f6ce8286-9f56-11e9-bc21-2fb33a23118c.png?resize=750%2C182 750w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/f6ce8286-9f56-11e9-bc21-2fb33a23118c.png?resize=1200%2C292 1200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/f6ce8286-9f56-11e9-bc21-2fb33a23118c.png?resize=1700%2C413 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >HOME
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/services/" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-en-espanol" href="/online_features/espanol/" >En Espanol</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-522034" class="tncms-block menu-preview-image"><section id="block-522034" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-c59bb1b8-6024-11ea-937c-1f46544eb0ed media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/third-yrtc-juvenile-now-in-custody/article_c59bb1b8-6024-11ea-937c-1f46544eb0ed.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Third YRTC Juvenile Now In Custody"
                            class="img-responsive lazyload full"
                            width="2001"
                            height="1036"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/c/ac/cac3ace0-6024-11ea-bc44-2f72e1081595/5e6316d8492a9.image.jpg?resize=200%2C104 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/c/ac/cac3ace0-6024-11ea-bc44-2f72e1081595/5e6316d8492a9.image.jpg?resize=300%2C155 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/c/ac/cac3ace0-6024-11ea-bc44-2f72e1081595/5e6316d8492a9.image.jpg?resize=400%2C207 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/c/ac/cac3ace0-6024-11ea-bc44-2f72e1081595/5e6316d8492a9.image.jpg?resize=540%2C280 540w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/c/ac/cac3ace0-6024-11ea-bc44-2f72e1081595/5e6316d8492a9.image.jpg?resize=750%2C388 750w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/c/ac/cac3ace0-6024-11ea-bc44-2f72e1081595/5e6316d8492a9.image.jpg?resize=1200%2C621 1200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/c/ac/cac3ace0-6024-11ea-bc44-2f72e1081595/5e6316d8492a9.image.jpg?resize=1700%2C880 1700w" />
                </a>
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="https://www.antelopecountynews.com/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div>
                <h2 class="tnt-headline headline">
        
             <a href="/news/third-yrtc-juvenile-now-in-custody/article_c59bb1b8-6024-11ea-937c-1f46544eb0ed.html" class="tnt-asset-link">
        

        
            Third YRTC Juvenile Now In Custody</a></h2>
                
                
                
            </div><a class="full-link" href="/news/third-yrtc-juvenile-now-in-custody/article_c59bb1b8-6024-11ea-937c-1f46544eb0ed.html">
                    <span class="sr-only">Third YRTC Juvenile Now In Custody</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-522035" class="tncms-block"><section id="block-522035" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-522035 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-522035-9a191fe6-6013-11ea-9362-9fdb76c05976" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/law-enforcement-manhunt-now-over-in-elgin/article_9a191fe6-6013-11ea-9362-9fdb76c05976.html" class="tnt-asset-link">
        

        
            Law Enforcement: Manhunt Now Over In Elgin</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-522035-01c9accc-600b-11ea-b65f-f392aa35f80b" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/elgin-residents-advised-to-pull-keys-and-lock-doors-during/article_01c9accc-600b-11ea-b65f-f392aa35f80b.html" class="tnt-asset-link">
        

        
            Elgin Residents Advised To Pull Keys and Lock Doors During Manhunt</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-522035-b4c66c9c-6007-11ea-a25d-377af5bdb49f" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/manhunt-under-way-in-elgin/article_b4c66c9c-6007-11ea-a25d-377af5bdb49f.html" class="tnt-asset-link">
        

        
            Manhunt Under Way In Elgin</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-522035-b3efbcce-5ff3-11ea-9cef-83b60b48c87a" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/amh-move-it-to-lose-it-winners-announced/article_b3efbcce-5ff3-11ea-9cef-83b60b48c87a.html" class="tnt-asset-link">
        

        
            AMH 'Move It To Lose It' Winners Announced</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >NEWS
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/eedition/" >e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/lifestyles/entertainment/" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/lifestyles/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-news" href="/news/national/" >National News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-public-notices" href="/public_notices/" >Public Notices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-poll" href="/news/poll/" >Poll</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state-news" href="/news/state" >State News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-521277" class="tncms-block menu-preview-image"><section id="block-521277" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-c59bb1b8-6024-11ea-937c-1f46544eb0ed media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/third-yrtc-juvenile-now-in-custody/article_c59bb1b8-6024-11ea-937c-1f46544eb0ed.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Third YRTC Juvenile Now In Custody"
                            class="img-responsive lazyload full"
                            width="2001"
                            height="1036"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/c/ac/cac3ace0-6024-11ea-bc44-2f72e1081595/5e6316d8492a9.image.jpg?resize=200%2C104 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/c/ac/cac3ace0-6024-11ea-bc44-2f72e1081595/5e6316d8492a9.image.jpg?resize=300%2C155 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/c/ac/cac3ace0-6024-11ea-bc44-2f72e1081595/5e6316d8492a9.image.jpg?resize=400%2C207 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/c/ac/cac3ace0-6024-11ea-bc44-2f72e1081595/5e6316d8492a9.image.jpg?resize=540%2C280 540w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/c/ac/cac3ace0-6024-11ea-bc44-2f72e1081595/5e6316d8492a9.image.jpg?resize=750%2C388 750w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/c/ac/cac3ace0-6024-11ea-bc44-2f72e1081595/5e6316d8492a9.image.jpg?resize=1200%2C621 1200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/c/ac/cac3ace0-6024-11ea-bc44-2f72e1081595/5e6316d8492a9.image.jpg?resize=1700%2C880 1700w" />
                </a>
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="https://www.antelopecountynews.com/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div>
                <h2 class="tnt-headline headline">
        
             <a href="/news/third-yrtc-juvenile-now-in-custody/article_c59bb1b8-6024-11ea-937c-1f46544eb0ed.html" class="tnt-asset-link">
        

        
            Third YRTC Juvenile Now In Custody</a></h2>
                
                
                
            </div><a class="full-link" href="/news/third-yrtc-juvenile-now-in-custody/article_c59bb1b8-6024-11ea-937c-1f46544eb0ed.html">
                    <span class="sr-only">Third YRTC Juvenile Now In Custody</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-521278" class="tncms-block"><section id="block-521278" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521278 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-521278-9a191fe6-6013-11ea-9362-9fdb76c05976" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/law-enforcement-manhunt-now-over-in-elgin/article_9a191fe6-6013-11ea-9362-9fdb76c05976.html" class="tnt-asset-link">
        

        
            Law Enforcement: Manhunt Now Over In Elgin</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-521278-01c9accc-600b-11ea-b65f-f392aa35f80b" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/elgin-residents-advised-to-pull-keys-and-lock-doors-during/article_01c9accc-600b-11ea-b65f-f392aa35f80b.html" class="tnt-asset-link">
        

        
            Elgin Residents Advised To Pull Keys and Lock Doors During Manhunt</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-521278-b4c66c9c-6007-11ea-a25d-377af5bdb49f" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/manhunt-under-way-in-elgin/article_b4c66c9c-6007-11ea-a25d-377af5bdb49f.html" class="tnt-asset-link">
        

        
            Manhunt Under Way In Elgin</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-521278-b3efbcce-5ff3-11ea-9cef-83b60b48c87a" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/amh-move-it-to-lose-it-winners-announced/article_b3efbcce-5ff3-11ea-9cef-83b60b48c87a.html" class="tnt-asset-link">
        

        
            AMH 'Move It To Lose It' Winners Announced</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >SPORTS
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-schedule" href="/sports/schedule" >Schedule</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-sports" href="/sports/national/" >National Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-521288" class="tncms-block"><section id="block-521288" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521288 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-521288-4423087e-5da0-11ea-a916-dbab860f7ec3" class="clearfix card summary has-image image-left inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4423087e-5da0-11ea-a916-dbab860f7ec3 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/dylan-kaup-qualifies-for-national-track-field-championships/article_4423087e-5da0-11ea-a916-dbab860f7ec3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dylan Kaup Qualifies For National Track &amp; Field Championships"
                            class="img-responsive lazyload full"
                            width="952"
                            height="498"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/6/8a/68a9e85c-5da0-11ea-ac00-4fe1656f62c1/5e5eddae2ae59.image.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/6/8a/68a9e85c-5da0-11ea-ac00-4fe1656f62c1/5e5eddae2ae59.image.jpg?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/6/8a/68a9e85c-5da0-11ea-ac00-4fe1656f62c1/5e5eddae2ae59.image.jpg?resize=400%2C209 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/6/8a/68a9e85c-5da0-11ea-ac00-4fe1656f62c1/5e5eddae2ae59.image.jpg?resize=540%2C282 540w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/6/8a/68a9e85c-5da0-11ea-ac00-4fe1656f62c1/5e5eddae2ae59.image.jpg?resize=750%2C392 750w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/6/8a/68a9e85c-5da0-11ea-ac00-4fe1656f62c1/5e5eddae2ae59.image.jpg?resize=952%2C498 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/dylan-kaup-qualifies-for-national-track-field-championships/article_4423087e-5da0-11ea-a916-dbab860f7ec3.html" class="tnt-asset-link">
        

        
            Dylan Kaup Qualifies For National Track & Field Championships</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A Neligh-Oakdale graduate has qualified for the NCAA Division II 2020 Indoor Track &amp; Field Championships in Birmingham, Ala., March 13-14. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-521279" class="tncms-block"><section id="block-521279" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521279 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-521279-23d371a0-4d46-5104-99fa-ca96b500f66b" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/with-petty-s-return-imminent-alabama-seeks-to-build-confidence/article_23d371a0-4d46-5104-99fa-ca96b500f66b.html" class="tnt-asset-link">
        

        
            With Petty’s return imminent, Alabama seeks to build confidence ahead of postseason play</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-521279-00e2a865-867c-5466-81fc-9303a7238529" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/local-briefs-missouri-football-inks-several-future-opponents/article_00e2a865-867c-5466-81fc-9303a7238529.html" class="tnt-asset-link">
        

        
            LOCAL BRIEFS: Missouri football inks several future opponents</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-521279-6e91c970-3439-5954-960f-75e5d69100ec" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/frustrated-aaron-rodgers-laments-lack-of-critical-thinking-by-players/article_6e91c970-3439-5954-960f-75e5d69100ec.html" class="tnt-asset-link">
        

        
            Frustrated Aaron Rodgers laments lack of ‘critical thinking’ by players during CBA process</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw occasions">
                <a class="dropdown-toggle nav-link tnt-section-occasions" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/occasions/" >OCCASIONS
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-occasions-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-anniversaries" href="/occasions/anniversaries/" >Anniversaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagements" href="/occasions/engagements/" >Engagements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weddings" href="/occasions/weddings/" >Weddings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-birthday" href="/occasions/birthdays/" >Birthday</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-occasions-one" class="tncms-region "><div id="tncms-block-521285" class="tncms-block"><section id="block-521285" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521285 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-521285-aa0aabb8-573a-11ea-86d8-67dd97a187ad" class="clearfix card summary has-image image-left inherit  tnt-section-occasions">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-aa0aabb8-573a-11ea-86d8-67dd97a187ad media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/occasions/open-house-set-for-dolores-snider-s-th-birthday/article_aa0aabb8-573a-11ea-86d8-67dd97a187ad.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Open House Set For Dolores Snider's 90th Birthday"
                            class="img-responsive lazyload full"
                            width="952"
                            height="498"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/e/98/e987c6b8-573a-11ea-9360-ffb77e2693ba/5e54227a28463.image.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/e/98/e987c6b8-573a-11ea-9360-ffb77e2693ba/5e54227a28463.image.jpg?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/e/98/e987c6b8-573a-11ea-9360-ffb77e2693ba/5e54227a28463.image.jpg?resize=400%2C209 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/e/98/e987c6b8-573a-11ea-9360-ffb77e2693ba/5e54227a28463.image.jpg?resize=540%2C282 540w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/e/98/e987c6b8-573a-11ea-9360-ffb77e2693ba/5e54227a28463.image.jpg?resize=750%2C392 750w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/e/98/e987c6b8-573a-11ea-9360-ffb77e2693ba/5e54227a28463.image.jpg?resize=952%2C498 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/occasions/open-house-set-for-dolores-snider-s-th-birthday/article_aa0aabb8-573a-11ea-86d8-67dd97a187ad.html" class="tnt-asset-link">
        

        
            Open House Set For Dolores Snider's 90th Birthday</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Please join us at an open house in honor of Dolores Snider for her 90th birthday on Sunday, March 1st from 2 p.m. until 4 p.m. at St. Theresa’s Parish Hall in Clearwater. Hosted by her children and their spouses. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-occasions-two" class="tncms-region "><div id="tncms-block-521284" class="tncms-block"><section id="block-521284" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521284 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-521284-ee98f6f2-5737-11ea-b788-7f9622faa87f" class="clearfix card summary inherit  tnt-section-occasions">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/occasions/card-shower-requested-for-bernard-burbach-s-th-birthday/article_ee98f6f2-5737-11ea-b788-7f9622faa87f.html" class="tnt-asset-link">
        

        
            Card Shower Requested For Bernard Burbach's 85th Birthday</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-521284-665bc518-5722-11ea-aaca-6be2eff4016b" class="clearfix card summary inherit  tnt-section-occasions">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/occasions/birth-announcement-isaac-scott-schroeder/article_665bc518-5722-11ea-aaca-6be2eff4016b.html" class="tnt-asset-link">
        

        
            Birth Announcement: Isaac Scott Schroeder</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-521284-28be44f8-4a0a-11ea-918f-c38c119f0ee0" class="clearfix card summary inherit  tnt-section-occasions">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/occasions/pitzers-to-celebrate-th-anniversary/article_28be44f8-4a0a-11ea-918f-c38c119f0ee0.html" class="tnt-asset-link">
        

        
            Pitzers To Celebrate 50th Anniversary</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-occasions-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >OPINION
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-columns" href="/opinion/columns/" >Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries/" class="nav-link tnt-section-obituaries" >OBITUARIES
                </a></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >MULTIMEDIA
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-video" href="/multimedia/videos/" >Video</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-photos" href="http://antelopecountynews.mycapture.com/"  target="_blank" rel="noopener">Photos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "><div id="tncms-block-522045" class="tncms-block menu-preview-image"><section id="block-522045" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-multimedia tnt-sub-section-videos" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-8590467c-729c-11e9-a58e-0350f9c14377 media-preview youtube-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/clearwater-science-fair/youtube_8590467c-729c-11e9-a58e-0350f9c14377.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Clearwater Science Fair"
                            class="img-responsive lazyload full"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/8/59/8590467c-729c-11e9-a58e-0350f9c14377/5cd4936464a96.preview.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/8/59/8590467c-729c-11e9-a58e-0350f9c14377/5cd4936464a96.preview.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/8/59/8590467c-729c-11e9-a58e-0350f9c14377/5cd4936464a96.preview.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/8/59/8590467c-729c-11e9-a58e-0350f9c14377/5cd4936464a96.preview.jpg?resize=480%2C360 540w" />
                </a>
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/multimedia/videos/" class="tnt-section-tag">Video Gallery</a>
                </div>
            
            
        </div>
                <h2 class="tnt-headline headline">
        
             <a href="/multimedia/videos/clearwater-science-fair/youtube_8590467c-729c-11e9-a58e-0350f9c14377.html" class="tnt-asset-link">
        

        
            Clearwater Science Fair</a></h2>
                
                
                
            </div><a class="full-link" href="/multimedia/videos/clearwater-science-fair/youtube_8590467c-729c-11e9-a58e-0350f9c14377.html">
                    <span class="sr-only">Clearwater Science Fair</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "><div id="tncms-block-522047" class="tncms-block"><section id="block-522047" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-522047 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-522047-edf02e04-729b-11e9-86d7-63474f853429" class="clearfix card summary has-image image-left inherit  tnt-section-multimedia tnt-sub-section-videos">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-edf02e04-729b-11e9-86d7-63474f853429 media-preview youtube-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/unified-discussion-march/youtube_edf02e04-729b-11e9-86d7-63474f853429.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Unified discussion March 2019"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/e/df/edf02e04-729b-11e9-86d7-63474f853429/5cd492711fdef.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/e/df/edf02e04-729b-11e9-86d7-63474f853429/5cd492711fdef.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/e/df/edf02e04-729b-11e9-86d7-63474f853429/5cd492711fdef.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/videos/unified-discussion-march/youtube_edf02e04-729b-11e9-86d7-63474f853429.html" class="tnt-asset-link">
        

        
            Unified discussion March 2019</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-522047-fe97edf8-7293-11e9-a589-d3538039985b" class="clearfix card summary has-image image-left inherit  tnt-section-multimedia tnt-sub-section-videos">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fe97edf8-7293-11e9-a589-d3538039985b media-preview youtube-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/neligh-oakdale-choir-concert/youtube_fe97edf8-7293-11e9-a589-d3538039985b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Neligh-Oakdale choir concert"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/f/e9/fe97edf8-7293-11e9-a589-d3538039985b/5cd485238f83d.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/f/e9/fe97edf8-7293-11e9-a589-d3538039985b/5cd485238f83d.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/f/e9/fe97edf8-7293-11e9-a589-d3538039985b/5cd485238f83d.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/videos/neligh-oakdale-choir-concert/youtube_fe97edf8-7293-11e9-a589-d3538039985b.html" class="tnt-asset-link">
        

        
            Neligh-Oakdale choir concert</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-522047-aab729fa-4bfc-11e9-bab1-df70896e2123" class="clearfix card summary inherit  tnt-section-multimedia">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/wapa-transmission-tower/youtube_aab729fa-4bfc-11e9-bab1-df70896e2123.html" class="tnt-asset-link">
        

        
            WAPA Transmission Tower</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-522047-d6af100c-4b13-11e9-b8df-cf3e30e9232f" class="clearfix card summary has-image image-left inherit  tnt-section-multimedia tnt-sub-section-videos">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d6af100c-4b13-11e9-b8df-cf3e30e9232f media-preview youtube-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/emergency-n-o-school-board-meeting/youtube_d6af100c-4b13-11e9-b8df-cf3e30e9232f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Emergency N-O School Board Meeting"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/d/6a/d6af100c-4b13-11e9-b8df-cf3e30e9232f/5c923fd5bdb39.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/d/6a/d6af100c-4b13-11e9-b8df-cf3e30e9232f/5c923fd5bdb39.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/d/6a/d6af100c-4b13-11e9-b8df-cf3e30e9232f/5c923fd5bdb39.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/videos/emergency-n-o-school-board-meeting/youtube_d6af100c-4b13-11e9-b8df-cf3e30e9232f.html" class="tnt-asset-link">
        

        
            Emergency N-O School Board Meeting</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >CLASSIFIEDS
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-auctions" href="/classifieds/community/announcements/auction/" >Auctions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-for-sale" href="/classifieds/sale/" >For Sale</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-help-wanted" href="/classifieds/job/" >Help Wanted</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-newspaper-ads" href="/classifieds/other/ads/" >Newspaper Ads</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/public_notices/" class="nav-link tnt-section-public-notices" >PUBLIC NOTICES
                </a></li><li class="dropdown yamm-fw submit">
                <a class="dropdown-toggle nav-link tnt-section-submit" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/submit/" >SUBMIT
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-submit-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-news" href="/site/forms/online_services/submit_news/" >News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-anniversary" href="/site/forms/announcements/anniversary/" >Anniversary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagement" href="/site/forms/announcements/engagement/" >Engagement</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wedding" href="/site/forms/announcements/wedding/" >Wedding</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/site/forms/online_services/letter/" >Letters To The Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-birthdays" href="/site/forms/announcements/birthday/" >Birthdays</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/site/forms/online_services/classified/" >Place An Ad!</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-birth-announcements" href="/site/forms/announcements/birth/" >Birth Announcements</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-submit-one" class="tncms-region "><div id="tncms-block-522049" class="tncms-block"><section id="block-522049" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-522049 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Submit News</button>
            </a></div>
</article></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-submit-two" class="tncms-region "><div id="tncms-block-522048" class="tncms-block"><style>
	#block-521167 .card.promo figure {
		width:33%;
	}
</style>
<section id="block-521167" class="block emphasis-h3"><div class="clearfix">
    	<div class="block-title title-521167">
        	<div class="block-title-inner">
            	<h3>
                	<a href="/site/forms/online_services/submit_news">
                    	Submit Your Photos
                    </a>
                </h3>
            </div>
        </div>
    </div>
    <article class="card promo media"><div class="media-body">
        	<p>Snap some pics and hit us with your best shots! We would love to make them a part of our photo gallery!</p>
            <a href="/site/forms/online_services/submit_news">
            	<button type="button" class="btn btn-primary">Submit Photo</button>
            </a>
        </div>
    </article></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-submit-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Frusty-rautenberg-named-assistant-coach-for-all-star-classic%2Farticle_b245c966-5fc8-11ea-87f0-d724afc99050.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/rusty-rautenberg-named-assistant-coach-for-all-star-classic/article_b245c966-5fc8-11ea-87f0-d724afc99050.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b245c966-5fc8-11ea-87f0-d724afc99050"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rusty%20Rautenberg%20Named%20Assistant%20Coach%20For%20All-Star%20Classic&via=AntelopeCountyNews&url=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Frusty-rautenberg-named-assistant-coach-for-all-star-classic%2Farticle_b245c966-5fc8-11ea-87f0-d724afc99050.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/rusty-rautenberg-named-assistant-coach-for-all-star-classic/article_b245c966-5fc8-11ea-87f0-d724afc99050.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b245c966-5fc8-11ea-87f0-d724afc99050"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.antelopecountynews.com/news/rusty-rautenberg-named-assistant-coach-for-all-star-classic/article_b245c966-5fc8-11ea-87f0-d724afc99050.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/rusty-rautenberg-named-assistant-coach-for-all-star-classic/article_b245c966-5fc8-11ea-87f0-d724afc99050.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b245c966-5fc8-11ea-87f0-d724afc99050"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.antelopecountynews.com/tncms/asset/editorial/b245c966-5fc8-11ea-87f0-d724afc99050" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b245c966-5fc8-11ea-87f0-d724afc99050"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20County%20News%20%5D%20Rusty%20Rautenberg%20Named%20Assistant%20Coach%20For%20All-Star%20Classic&body=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Frusty-rautenberg-named-assistant-coach-for-all-star-classic%2Farticle_b245c966-5fc8-11ea-87f0-d724afc99050.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b245c966-5fc8-11ea-87f0-d724afc99050"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-521055" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-521056" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-521146" class="tncms-block col-md-3 user-controls"><div id="user-controls-521146" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.antelopecountynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Frusty-rautenberg-named-assistant-coach-for-all-star-classic%2Farticle_b245c966-5fc8-11ea-87f0-d724afc99050.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.antelopecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Frusty-rautenberg-named-assistant-coach-for-all-star-classic%2Farticle_b245c966-5fc8-11ea-87f0-d724afc99050.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.antelopecountynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-521146').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.antelopecountynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.antelopecountynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.antelopecountynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-521146').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.antelopecountynews.com/users/logout/" id="user-logout-form-521146"><input type="hidden" name="referer_url" value="https://www.antelopecountynews.com/news/rusty-rautenberg-named-assistant-coach-for-all-star-classic/article_b245c966-5fc8-11ea-87f0-d724afc99050.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-521142" class="tncms-block search-box hidden-xs hidden-sm col-md-3"><section id="block-521142" class="block emphasis-h3 light  " >
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-521142" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-521142" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-521142-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-521142-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-521142-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-521142').submit();
        return false;
    });

    $('#site-search-521142').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-521142 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-521142 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-521142-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
        </div><div id="modal-image-acee3bf2-5fc7-11ea-bc64-97dec0a72f96" class="modal fullscreen in modal-image image-default modal-acee3bf2-5fc7-11ea-bc64-97dec0a72f96" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/a/ce/acee3bf2-5fc7-11ea-bc64-97dec0a72f96/5e627a9204805.image.jpg?resize=400%2C207"
                    srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/a/ce/acee3bf2-5fc7-11ea-bc64-97dec0a72f96/5e627a9204805.image.jpg?resize=200%2C104 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/a/ce/acee3bf2-5fc7-11ea-bc64-97dec0a72f96/5e627a9204805.image.jpg?resize=300%2C155 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/a/ce/acee3bf2-5fc7-11ea-bc64-97dec0a72f96/5e627a9204805.image.jpg?resize=400%2C207 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/a/ce/acee3bf2-5fc7-11ea-bc64-97dec0a72f96/5e627a9204805.image.jpg?resize=540%2C280 540w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/a/ce/acee3bf2-5fc7-11ea-bc64-97dec0a72f96/5e627a9204805.image.jpg?resize=750%2C388 750w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/a/ce/acee3bf2-5fc7-11ea-bc64-97dec0a72f96/5e627a9204805.image.jpg?resize=1200%2C621 1200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/a/ce/acee3bf2-5fc7-11ea-bc64-97dec0a72f96/5e627a9204805.image.jpg?resize=1700%2C880 1700w"
                    sizes="100vw"
                    width="2001"
                    height="1036"
                    alt="Rusty Rautenberg"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-acee3bf2-5fc7-11ea-bc64-97dec0a72f96" data-target=".caption-inner-modal-image-acee3bf2-5fc7-11ea-bc64-97dec0a72f96">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-acee3bf2-5fc7-11ea-bc64-97dec0a72f96 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://antelopecountynews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Frusty-rautenberg-named-assistant-coach-for-all-star-classic%2Farticle_b245c966-5fc8-11ea-87f0-d724afc99050.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fantelopecountynews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2Fce%2Facee3bf2-5fc7-11ea-bc64-97dec0a72f96%2F5e627a9204805.image.jpg%3Fresize%3D540%252C280&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fantelopecountynews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2Fce%2Facee3bf2-5fc7-11ea-bc64-97dec0a72f96%2F5e627a9204805.image.jpg%3Fresize%3D540%252C280&notes=https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/a/ce/acee3bf2-5fc7-11ea-bc64-97dec0a72f96/5e627a9207bfb.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.antelopecountynews.com%2Frusty-rautenberg%2Fimage_acee3bf2-5fc7-11ea-bc64-97dec0a72f96.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rusty-rautenberg/image_acee3bf2-5fc7-11ea-bc64-97dec0a72f96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acee3bf2-5fc7-11ea-bc64-97dec0a72f96"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rusty%20Rautenberg&via=AntelopeCountyNews&url=https%3A%2F%2Fwww.antelopecountynews.com%2Frusty-rautenberg%2Fimage_acee3bf2-5fc7-11ea-bc64-97dec0a72f96.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rusty-rautenberg/image_acee3bf2-5fc7-11ea-bc64-97dec0a72f96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acee3bf2-5fc7-11ea-bc64-97dec0a72f96"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.antelopecountynews.com/rusty-rautenberg/image_acee3bf2-5fc7-11ea-bc64-97dec0a72f96.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rusty-rautenberg/image_acee3bf2-5fc7-11ea-bc64-97dec0a72f96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acee3bf2-5fc7-11ea-bc64-97dec0a72f96"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.antelopecountynews.com/tncms/asset/editorial/acee3bf2-5fc7-11ea-bc64-97dec0a72f96" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"acee3bf2-5fc7-11ea-bc64-97dec0a72f96"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20County%20News%20%5D%20Rusty%20Rautenberg&body=https%3A%2F%2Fwww.antelopecountynews.com%2Frusty-rautenberg%2Fimage_acee3bf2-5fc7-11ea-bc64-97dec0a72f96.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"acee3bf2-5fc7-11ea-bc64-97dec0a72f96"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rusty-rautenberg/image_acee3bf2-5fc7-11ea-bc64-97dec0a72f96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acee3bf2-5fc7-11ea-bc64-97dec0a72f96"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-acee3bf2-5fc7-11ea-bc64-97dec0a72f96-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="acee3bf2-5fc7-11ea-bc64-97dec0a72f96" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="acee3bf2-5fc7-11ea-bc64-97dec0a72f96" class="save-list-acee3bf2-5fc7-11ea-bc64-97dec0a72f96-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="acee3bf2-5fc7-11ea-bc64-97dec0a72f96" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-acee3bf2-5fc7-11ea-bc64-97dec0a72f96 img { max-height: 393px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b245c966-5fc8-11ea-87f0-d724afc99050" class="asset article-default"  data-url="https://www.antelopecountynews.com/news/rusty-rautenberg-named-assistant-coach-for-all-star-classic/article_b245c966-5fc8-11ea-87f0-d724afc99050.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/a/ce/acee3bf2-5fc7-11ea-bc64-97dec0a72f96/5e627a9204805.image.jpg?resize=1200%2C621">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="621">
        </div>
        <meta itemprop="name" content="antelopecountynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.antelopecountynews.com/news/rusty-rautenberg-named-assistant-coach-for-all-star-classic/article_b245c966-5fc8-11ea-87f0-d724afc99050.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.antelopecountynews.com\/tncms\/search\/mlt\/?origin=b245c966-5fc8-11ea-87f0-d724afc99050&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b245c966-5fc8-11ea-87f0-d724afc99050","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b245c966-5fc8-11ea-87f0-d724afc99050" class="asset-paging">
                <div id="paging-prev-b245c966-5fc8-11ea-87f0-d724afc99050" class="paging-link prev offset"></div>
                <div id="paging-next-b245c966-5fc8-11ea-87f0-d724afc99050" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Rusty Rautenberg Named Assistant Coach For All-Star Classic
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-03-06T10:36:00-06:00" class="tnt-date asset-date text-muted">
            Mar 6, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-03-06T10:36:00-06:00" class="tnt-date asset-date text-muted">
            Mar 6, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-03-06T10:40:00-06:00" class="tnt-date asset-date text-muted">13 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/rusty-rautenberg-named-assistant-coach-for-all-star-classic/article_b245c966-5fc8-11ea-87f0-d724afc99050.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-06T10:36:00-06:00">
    <meta itemprop="datePublished" content="2020-03-06T10:36:00-06:00">
    <meta itemprop="dateModified" content="2020-03-06T04:40:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Frusty-rautenberg-named-assistant-coach-for-all-star-classic%2Farticle_b245c966-5fc8-11ea-87f0-d724afc99050.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/rusty-rautenberg-named-assistant-coach-for-all-star-classic/article_b245c966-5fc8-11ea-87f0-d724afc99050.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b245c966-5fc8-11ea-87f0-d724afc99050"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rusty%20Rautenberg%20Named%20Assistant%20Coach%20For%20All-Star%20Classic&via=AntelopeCountyNews&url=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Frusty-rautenberg-named-assistant-coach-for-all-star-classic%2Farticle_b245c966-5fc8-11ea-87f0-d724afc99050.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/rusty-rautenberg-named-assistant-coach-for-all-star-classic/article_b245c966-5fc8-11ea-87f0-d724afc99050.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b245c966-5fc8-11ea-87f0-d724afc99050"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.antelopecountynews.com/news/rusty-rautenberg-named-assistant-coach-for-all-star-classic/article_b245c966-5fc8-11ea-87f0-d724afc99050.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/rusty-rautenberg-named-assistant-coach-for-all-star-classic/article_b245c966-5fc8-11ea-87f0-d724afc99050.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b245c966-5fc8-11ea-87f0-d724afc99050"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.antelopecountynews.com/tncms/asset/editorial/b245c966-5fc8-11ea-87f0-d724afc99050" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b245c966-5fc8-11ea-87f0-d724afc99050"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20County%20News%20%5D%20Rusty%20Rautenberg%20Named%20Assistant%20Coach%20For%20All-Star%20Classic&body=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Frusty-rautenberg-named-assistant-coach-for-all-star-classic%2Farticle_b245c966-5fc8-11ea-87f0-d724afc99050.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b245c966-5fc8-11ea-87f0-d724afc99050"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-acee3bf2-5fc7-11ea-bc64-97dec0a72f96" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-acee3bf2-5fc7-11ea-bc64-97dec0a72f96" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2001">
            <meta itemprop="height" content="1036">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/a/ce/acee3bf2-5fc7-11ea-bc64-97dec0a72f96/5e627a9204805.image.jpg?resize=1200%2C621">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/a/ce/acee3bf2-5fc7-11ea-bc64-97dec0a72f96/5e627a9204805.image.jpg?resize=1200%2C621">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/a/ce/acee3bf2-5fc7-11ea-bc64-97dec0a72f96/5e627a9204805.image.jpg?resize=400%2C207"
                    srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/a/ce/acee3bf2-5fc7-11ea-bc64-97dec0a72f96/5e627a9204805.image.jpg?resize=200%2C104 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/a/ce/acee3bf2-5fc7-11ea-bc64-97dec0a72f96/5e627a9204805.image.jpg?resize=300%2C155 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/a/ce/acee3bf2-5fc7-11ea-bc64-97dec0a72f96/5e627a9204805.image.jpg?resize=400%2C207 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/a/ce/acee3bf2-5fc7-11ea-bc64-97dec0a72f96/5e627a9204805.image.jpg?resize=540%2C280 540w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/a/ce/acee3bf2-5fc7-11ea-bc64-97dec0a72f96/5e627a9204805.image.jpg?resize=750%2C388 750w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/a/ce/acee3bf2-5fc7-11ea-bc64-97dec0a72f96/5e627a9204805.image.jpg?resize=1200%2C621 1200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/a/ce/acee3bf2-5fc7-11ea-bc64-97dec0a72f96/5e627a9204805.image.jpg?resize=1700%2C880 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="2001"
                    height="1036"
                    alt="Rusty Rautenberg"
                    class="img-responsive full tnt-restrict-img-acee3bf2-5fc7-11ea-bc64-97dec0a72f96" />
            </div><style>
                .tnt-restrict-img-acee3bf2-5fc7-11ea-bc64-97dec0a72f96 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="http://antelopecountynews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Frusty-rautenberg-named-assistant-coach-for-all-star-classic%2Farticle_b245c966-5fc8-11ea-87f0-d724afc99050.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fantelopecountynews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2Fce%2Facee3bf2-5fc7-11ea-bc64-97dec0a72f96%2F5e627a9204805.image.jpg%3Fresize%3D540%252C280&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fantelopecountynews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2Fce%2Facee3bf2-5fc7-11ea-bc64-97dec0a72f96%2F5e627a9204805.image.jpg%3Fresize%3D540%252C280&notes=https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/a/ce/acee3bf2-5fc7-11ea-bc64-97dec0a72f96/5e627a9207bfb.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b245c966-5fc8-11ea-87f0-d724afc99050">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Frusty-rautenberg-named-assistant-coach-for-all-star-classic%2Farticle_b245c966-5fc8-11ea-87f0-d724afc99050.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/rusty-rautenberg-named-assistant-coach-for-all-star-classic/article_b245c966-5fc8-11ea-87f0-d724afc99050.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b245c966-5fc8-11ea-87f0-d724afc99050"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rusty%20Rautenberg%20Named%20Assistant%20Coach%20For%20All-Star%20Classic&via=AntelopeCountyNews&url=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Frusty-rautenberg-named-assistant-coach-for-all-star-classic%2Farticle_b245c966-5fc8-11ea-87f0-d724afc99050.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/rusty-rautenberg-named-assistant-coach-for-all-star-classic/article_b245c966-5fc8-11ea-87f0-d724afc99050.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b245c966-5fc8-11ea-87f0-d724afc99050"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.antelopecountynews.com/news/rusty-rautenberg-named-assistant-coach-for-all-star-classic/article_b245c966-5fc8-11ea-87f0-d724afc99050.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/rusty-rautenberg-named-assistant-coach-for-all-star-classic/article_b245c966-5fc8-11ea-87f0-d724afc99050.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b245c966-5fc8-11ea-87f0-d724afc99050"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.antelopecountynews.com/tncms/asset/editorial/b245c966-5fc8-11ea-87f0-d724afc99050" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b245c966-5fc8-11ea-87f0-d724afc99050"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20County%20News%20%5D%20Rusty%20Rautenberg%20Named%20Assistant%20Coach%20For%20All-Star%20Classic&body=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Frusty-rautenberg-named-assistant-coach-for-all-star-classic%2Farticle_b245c966-5fc8-11ea-87f0-d724afc99050.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b245c966-5fc8-11ea-87f0-d724afc99050"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/rusty-rautenberg-named-assistant-coach-for-all-star-classic/article_b245c966-5fc8-11ea-87f0-d724afc99050.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b245c966-5fc8-11ea-87f0-d724afc99050"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b245c966-5fc8-11ea-87f0-d724afc99050-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b245c966-5fc8-11ea-87f0-d724afc99050" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b245c966-5fc8-11ea-87f0-d724afc99050" class="save-list-b245c966-5fc8-11ea-87f0-d724afc99050-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b245c966-5fc8-11ea-87f0-d724afc99050" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Frusty-rautenberg-named-assistant-coach-for-all-star-classic%2Farticle_b245c966-5fc8-11ea-87f0-d724afc99050.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/rusty-rautenberg-named-assistant-coach-for-all-star-classic/article_b245c966-5fc8-11ea-87f0-d724afc99050.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b245c966-5fc8-11ea-87f0-d724afc99050"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rusty%20Rautenberg%20Named%20Assistant%20Coach%20For%20All-Star%20Classic&via=AntelopeCountyNews&url=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Frusty-rautenberg-named-assistant-coach-for-all-star-classic%2Farticle_b245c966-5fc8-11ea-87f0-d724afc99050.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/rusty-rautenberg-named-assistant-coach-for-all-star-classic/article_b245c966-5fc8-11ea-87f0-d724afc99050.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b245c966-5fc8-11ea-87f0-d724afc99050"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.antelopecountynews.com/news/rusty-rautenberg-named-assistant-coach-for-all-star-classic/article_b245c966-5fc8-11ea-87f0-d724afc99050.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/rusty-rautenberg-named-assistant-coach-for-all-star-classic/article_b245c966-5fc8-11ea-87f0-d724afc99050.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b245c966-5fc8-11ea-87f0-d724afc99050"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.antelopecountynews.com/tncms/asset/editorial/b245c966-5fc8-11ea-87f0-d724afc99050" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b245c966-5fc8-11ea-87f0-d724afc99050"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20County%20News%20%5D%20Rusty%20Rautenberg%20Named%20Assistant%20Coach%20For%20All-Star%20Classic&body=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Frusty-rautenberg-named-assistant-coach-for-all-star-classic%2Farticle_b245c966-5fc8-11ea-87f0-d724afc99050.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b245c966-5fc8-11ea-87f0-d724afc99050"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/rusty-rautenberg-named-assistant-coach-for-all-star-classic/article_b245c966-5fc8-11ea-87f0-d724afc99050.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b245c966-5fc8-11ea-87f0-d724afc99050"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b245c966-5fc8-11ea-87f0-d724afc99050-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b245c966-5fc8-11ea-87f0-d724afc99050" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b245c966-5fc8-11ea-87f0-d724afc99050" class="save-list-b245c966-5fc8-11ea-87f0-d724afc99050-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b245c966-5fc8-11ea-87f0-d724afc99050" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p dir="ltr"><span>Rusty Rautenberg of Elkhorn Valley has been named an assistant coach for the 8th Annual Northeast Nebraska All-Star Football Classic this summer.</span></p></div><div class="subscriber-preview"><p>The annual Red vs White game will be held on Saturday, June 13 at Veteran’s Memorial Field in Norfolk. Kickoff is set for noon. </p></div><div class="subscriber-only"><p>Dan Maresh of Bancroft-Rosalie/Lions-Decator has been selected the head coach for the White Team and will be joined by Rautenberg, Mason Alitz of BRLD, T.J Hilsinger of BRLD, Shon King of Norfolk Public School, David Stricklin of Humphrey St. Francis.  </p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Rautenberg has been coaching for 23 years as a head or assistant coach. He was head coach at Lindsay Holy Family from 1994-2005. During this time, his teams won two state championships and two state runners up while qualifying for the playoffs nine times. He then headed to Elkhorn Valley Schools where he was the head coach from 2007-2016, leading the Falcons to three semi-final games in 6-man football. He is currently an assistant at Elkhorn Valley where the Falcons qualified for the 8-man playoffs in 2019. His career record as a head coach is 121-78. </p></div><div class="subscriber-only"><p>Steve Neptune of West Holt High School will be the head coach for the Red Team. His staff will include Justin Jordan of Lutheran High Northeast, Joe Kvidera of Emerson-Hubbard, Chris Nemetz of West Holt, Colin Schurman of Stuart Public School and Cody Volk of Pender.</p></div><div class="subscriber-only"><p><span> </span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom-asset3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 3, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-b245c966-5fc8-11ea-87f0-d724afc99050 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="b245c966-5fc8-11ea-87f0-d724afc99050" method="post" action="/tncms/counter/editorial/b245c966-5fc8-11ea-87f0-d724afc99050/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="b245c966-5fc8-11ea-87f0-d724afc99050" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Frusty-rautenberg-named-assistant-coach-for-all-star-classic%2Farticle_b245c966-5fc8-11ea-87f0-d724afc99050.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/rusty-rautenberg-named-assistant-coach-for-all-star-classic/article_b245c966-5fc8-11ea-87f0-d724afc99050.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b245c966-5fc8-11ea-87f0-d724afc99050"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rusty%20Rautenberg%20Named%20Assistant%20Coach%20For%20All-Star%20Classic&via=AntelopeCountyNews&url=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Frusty-rautenberg-named-assistant-coach-for-all-star-classic%2Farticle_b245c966-5fc8-11ea-87f0-d724afc99050.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/rusty-rautenberg-named-assistant-coach-for-all-star-classic/article_b245c966-5fc8-11ea-87f0-d724afc99050.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b245c966-5fc8-11ea-87f0-d724afc99050"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.antelopecountynews.com/news/rusty-rautenberg-named-assistant-coach-for-all-star-classic/article_b245c966-5fc8-11ea-87f0-d724afc99050.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/rusty-rautenberg-named-assistant-coach-for-all-star-classic/article_b245c966-5fc8-11ea-87f0-d724afc99050.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b245c966-5fc8-11ea-87f0-d724afc99050"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.antelopecountynews.com/tncms/asset/editorial/b245c966-5fc8-11ea-87f0-d724afc99050" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b245c966-5fc8-11ea-87f0-d724afc99050"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20County%20News%20%5D%20Rusty%20Rautenberg%20Named%20Assistant%20Coach%20For%20All-Star%20Classic&body=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Frusty-rautenberg-named-assistant-coach-for-all-star-classic%2Farticle_b245c966-5fc8-11ea-87f0-d724afc99050.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b245c966-5fc8-11ea-87f0-d724afc99050"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/rusty-rautenberg-named-assistant-coach-for-all-star-classic/article_b245c966-5fc8-11ea-87f0-d724afc99050.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b245c966-5fc8-11ea-87f0-d724afc99050"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b245c966-5fc8-11ea-87f0-d724afc99050-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b245c966-5fc8-11ea-87f0-d724afc99050" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b245c966-5fc8-11ea-87f0-d724afc99050" class="save-list-b245c966-5fc8-11ea-87f0-d724afc99050-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b245c966-5fc8-11ea-87f0-d724afc99050" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-838607" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="2a6aa979-fe80-4ca4-92b1-b1d312bab8ff"></script></div><div id="tncms-block-838190" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "antelopecountynews.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.antelopecountynews.com/tncms/asset/editorial/b245c966-5fc8-11ea-87f0-d724afc99050/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 3, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-521057" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-521058" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-521137" class="tncms-block"><section id="block-521137" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521137 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-occasions"  href="/occasions/" >
                    <span class="nav-label">Occasions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit"  href="/submit/" >
                    <span class="nav-label">Submit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-521131" class="tncms-block"><section id="block-521131" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521131 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-521141" class="tncms-block padding-bottom footer-logo"><section id="block-521141" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/43510a8e-9f57-11e9-98df-f72facd788ac.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/43510a8e-9f57-11e9-98df-f72facd788ac.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/43510a8e-9f57-11e9-98df-f72facd788ac.png?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/43510a8e-9f57-11e9-98df-f72facd788ac.png?resize=540%2C131 540w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/43510a8e-9f57-11e9-98df-f72facd788ac.png?resize=750%2C182 750w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/43510a8e-9f57-11e9-98df-f72facd788ac.png?resize=1200%2C292 1200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/43510a8e-9f57-11e9-98df-f72facd788ac.png?resize=1700%2C413 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-521139" class="tncms-block"><section id="block-521139" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521139 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>AntelopeCountyNews.com</strong><br>
    314 M Street<br>
    Neligh, NE 68756
    <br>
    
        <strong>Phone:</strong> 402-887-4000<br>
        <strong>Email:</strong> <a href="mailto:news@myantelopecountynews.com ">news@myantelopecountynews.com </a><br>
    
</address></section></div><div id="tncms-block-521145" class="tncms-block padding-bottom"><div class="follow-links-521145 default">
    
    <section id="block-521145" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521145 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/AntelopeCountyNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/AntelopeCoNews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/antelopecountynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="http://news@myantelopecountynews.com" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.antelopecountynews.com",
  "sameAs" : ["http://www.facebook.com/AntelopeCountyNews/","http://twitter.com/AntelopeCoNews/","https://www.instagram.com/antelopecountynews/","http://news@myantelopecountynews.com"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-521132" class="tncms-block copyright-bottom"><div id="site-copyright" class="row">
    <section id="block-521132"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Antelope County News </a>, 314 M Street Neligh, NE</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";} /*]]>*/</script></body>
</html>