  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.antelopecountynews.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="The Nebraska State Patrol is seeking information on the whereabouts of two California men wanted for questioning in connection to a homicide investigation in Porterville, California. The men were last" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.antelopecountynews.com/news/police-seeking-armed-dangerous-men-in-nebraska/article_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/d/c2/dc2d222c-2fff-11ea-bbcd-63727dee5ed7/5e1250f422860.image.jpg?resize=952%2C498" />
<meta property="og:image:width" content="952" />
<meta property="og:image:height" content="498" />
<meta property="og:title" content="Police Seeking Armed, Dangerous Men In Nebraska" />
<meta property="og:description" content="The Nebraska State Patrol is seeking information on the whereabouts of two California men wanted for questioning in connection to a homicide investigation in Porterville, California. The men were last" />
<meta property="og:site_name" content="Antelope County News" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/NelighNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NelighNews" />
<meta name="twitter:image:alt" content="Bailey, Corbit" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1479486907"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.c633fbda36a10f6b4467e4f7e55b65dd.css"/>
<style>/*<![CDATA[*/ #tncms-block-526375 .tnt-prop-img { max-width: 2921px; } #user-controls-521147 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-521147 .tn-user-screenname, #user-controls-521147 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-521147 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-521147 .dropdown-signup { font-size: 12px; } #user-controls-521147 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-521147 .large-user-avatar { margin-right: 10px; } #user-controls-521147 .large-user-controls { font-size: 12px; } #user-controls-521147 .logout-btn { cursor: pointer; } #user-controls-521147 .login-btn { color: #fff!important; } #block-521143 .search-spinner { position: absolute; } #block-521143 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-521143 { margin-bottom: 0; } #site-search-521143 .site-search-form { padding: 0; } #site-search-521143 #site-search-521143-btn { outline: none; } #site-search-521143 #site-search-521143-term { border: 0; box-shadow: none; } #site-search-521143 .site-search-form { box-shadow: none; } .follow-links-521144 li { margin-right: 1px; padding: 0; } .follow-links-521144 li a, .follow-links-521144 li a:focus, .follow-links-521144 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-521144 li a:hover { text-decoration: none; opacity: 1; } .follow-links-521144 li a.fb,.follow-links-521144 li a.fb:hover { color: #3A59A5; } .follow-links-521144 li a.tw,.follow-links-521144 li a.tw:hover { color: #46C8F9; } .follow-links-521144 li a.yt,.follow-links-521144 li a.yt:hover { color: #CE2B29; } .follow-links-521144 li a.is,.follow-links-521144 li a.is:hover { color: #D4C4A2; } #weather-521148 .list-unstyled { margin: 0; } #weather-521148 span { display: block; } #weather-521148 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-521148 .icon { position: relative; } #weather-521148 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-521148 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-521148 .cond { opacity: 0.7; } #weather-521148 .current-conditions { float: left; height: 48px; } #weather-521148 .dropdown-toggle { color: #000; display: block; } #weather-521148 .city-title { padding-top: 5px; } #weather-521148 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-521148 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-521148 .weather-expanded small { opacity: 0.5; } #weather-521148 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-521148 .zip-update { width: 75px; } #weather-521148 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-521148 .zip-update-link:hover { color: #777; } #tncms-block-521133 .tnt-prop-img { max-width: 486px; } #tncms-block-521140 .tnt-prop-img { max-width: 2921px; } #block-521142 .search-spinner { position: absolute; } #block-521142 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #block-521142 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-525284 .card.summary { border: 0; padding: 0; margin: 0; } #block-525284 .card-panel { background-color: #0000; border-color: rgba(0,0,0,.08); } #tncms-block-521141 .tnt-prop-img { max-width: 2921px; } .follow-links-521145 li { margin-right: 1px; padding: 0; } .follow-links-521145 li a, .follow-links-521145 li a:focus, .follow-links-521145 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-521145 li a:hover { text-decoration: none; opacity: 1; } .follow-links-521145 li a.fb,.follow-links-521145 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-521145 li a.tw,.follow-links-521145 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-521145 li a.yt,.follow-links-521145 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-521145 li a.is,.follow-links-521145 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-521132 { color: #fff; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":284},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2062", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/impressions.js?_dc=1578278149"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/traffic.js?_dc=1578206102"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/settings.js?_dc=1563216594"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1578074434"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1563743400"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1563216596"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1563216596"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/fixed-big-ad-middle/3.js?_dc=1563216596"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1578074653"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1578072188"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.07102556f85f1f3f19f27496a5880f70.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Police Seeking Armed, Dangerous Men In Nebraska | News | antelopecountynews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.antelopecountynews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Police Seeking Armed, Dangerous Men In Nebraska | News | antelopecountynews.com" href="http://www.antelopecountynews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.antelopecountynews.com/news/police-seeking-armed-dangerous-men-in-nebraska/article_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              
<script>
$(document).ready(function(){
    $("#tncms-region-nav-topbar-col-three-nav").after($("#tncms-region-topbar-col-three"));
});
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3035165804505257",
enable_page_level_ads: true
});
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-f39785d4-2ffe-11ea-bff2-9f339a4eb5eb section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.antelopecountynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=284&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.antelopecountynews.com",
  secureDomain: "www.antelopecountynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=pub-3035165804505257'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.antelopecountynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Fpolice-seeking-armed-dangerous-men-in-nebraska%2Farticle_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.antelopecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Fpolice-seeking-armed-dangerous-men-in-nebraska%2Farticle_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.antelopecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Fpolice-seeking-armed-dangerous-men-in-nebraska%2Farticle_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.antelopecountynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.antelopecountynews.com%252Fnews%252Fpolice-seeking-armed-dangerous-men-in-nebraska%252Farticle_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.antelopecountynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Fpolice-seeking-armed-dangerous-men-in-nebraska%2Farticle_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.antelopecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Fpolice-seeking-armed-dangerous-men-in-nebraska%2Farticle_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.antelopecountynews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.antelopecountynews.com%252Fnews%252Fpolice-seeking-armed-dangerous-men-in-nebraska%252Farticle_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2062);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-526375" class="tncms-block offcanvas-logo-nn"><section id="block-526375" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/4354b1c8-9f81-11e9-a37b-cb14927326ef.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/4354b1c8-9f81-11e9-a37b-cb14927326ef.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/4354b1c8-9f81-11e9-a37b-cb14927326ef.png?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/4354b1c8-9f81-11e9-a37b-cb14927326ef.png?resize=540%2C131 540w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/4354b1c8-9f81-11e9-a37b-cb14927326ef.png?resize=750%2C182 750w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/4354b1c8-9f81-11e9-a37b-cb14927326ef.png?resize=1200%2C292 1200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/4354b1c8-9f81-11e9-a37b-cb14927326ef.png?resize=1700%2C413 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-521147" class="tncms-block hidden-md hidden-lg"><div id="user-controls-521147" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.antelopecountynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Fpolice-seeking-armed-dangerous-men-in-nebraska%2Farticle_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.antelopecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Fpolice-seeking-armed-dangerous-men-in-nebraska%2Farticle_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.antelopecountynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-521147').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.antelopecountynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.antelopecountynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.antelopecountynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-521147').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.antelopecountynews.com/users/logout/" id="user-logout-form-521147"><input type="hidden" name="referer_url" value="https://www.antelopecountynews.com/news/police-seeking-armed-dangerous-men-in-nebraska/article_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">HOME</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/online_features/espanol/"  class="nav-link tnt-section-en-espanol">En Espanol</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/lifestyles/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/lifestyles/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/news/poll/"  class="nav-link tnt-section-poll">Poll</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">SPORTS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/schedule"  class="nav-link tnt-section-schedule">Schedule</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/occasions/"  class="nav-link tnt-section-occasions">OCCASIONS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/occasions/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/occasions/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/occasions/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/occasions/birthdays/"  class="nav-link tnt-section-birthday">Birthday</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">OPINION</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">OBITUARIES</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">MULTIMEDIA</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="http://jdpublishing.mycapture.com/mycapture/category.asp?CategoryID=74683"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="https://www.youtube.com/user/Nelighnews"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">CLASSIFIEDS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/community/announcements/auction/"  class="nav-link tnt-section-auctions">Auctions</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-for-sale">For Sale</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-help-wanted">Help Wanted</a>
                                </li><li>
                                    <a href="/classifieds/other/ads/"  class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/public_notices/"  class="nav-link tnt-section-public-notices">PUBLIC NOTICES</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/submit/"  class="nav-link tnt-section-submit">SUBMIT</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/site/forms/announcements/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/site/forms/announcements/engagement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/wedding/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li><li>
                                    <a href="/site/forms/announcements/birthday/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified/"  class="nav-link tnt-section-place-an-ad">Place An Ad!</a>
                                </li><li>
                                    <a href="/site/forms/announcements/birth/"  class="nav-link tnt-section-birth-announcements">Birth Announcements</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-521143" class="tncms-block hidden-md hidden-lg"><section id="block-521143" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-521143" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-521143" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-521143-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-521143-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-521143-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-521143').submit();
        return false;
    });

    $('#site-search-521143').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-521143 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-521143 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-521143-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-521690" class="tncms-block"><ul class="other-pubs">
<li><p>Our Newspapers:</p></li>
<li><a href="http://www.MyKnoxCountyNews.com/">Knox County News with Bloomfield &amp; Creighton</a></li>
</ul></div></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-521144" class="tncms-block social-nav"><div class="follow-links-521144 pull-right">
    
    <section id="block-521144" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/AntelopeCountyNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AntelopeCoNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/AntelopeCountyNews" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/antelopecountynews" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.antelopecountynews.com",
  "sameAs" : ["https://www.facebook.com/AntelopeCountyNews","https://twitter.com/AntelopeCoNews","https://www.youtube.com/user/AntelopeCountyNews","https://www.instagram.com/antelopecountynews"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-three-nav" class="tncms-region-nav"><ul id="topbar-col-three-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-521148" class="tncms-block weather-widget"><div id="weather-521148" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68756" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">31&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="68756"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-521148 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Neligh, NE
                                
                                 <small>(68756)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy this evening, then becoming cloudy after midnight. Low 26F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy this evening, then becoming cloudy after midnight. Low 26F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 5, 2020 @ 8:32 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=68756"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-521133" class="tncms-block a center-logo"><section id="block-521133" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/d94c8cda-9f83-11e9-a680-6b9b9ed5c981.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/d94c8cda-9f83-11e9-a680-6b9b9ed5c981.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/d94c8cda-9f83-11e9-a680-6b9b9ed5c981.png?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/d94c8cda-9f83-11e9-a680-6b9b9ed5c981.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-526163" class="tncms-block adblock">
        <div id="blox-ad-position-block-header-tile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-header-tile","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-521140" class="tncms-block logo-mobile"><section id="block-521140" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/f6ce8286-9f56-11e9-bc21-2fb33a23118c.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/f6ce8286-9f56-11e9-bc21-2fb33a23118c.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/f6ce8286-9f56-11e9-bc21-2fb33a23118c.png?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/f6ce8286-9f56-11e9-bc21-2fb33a23118c.png?resize=540%2C131 540w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/f6ce8286-9f56-11e9-bc21-2fb33a23118c.png?resize=750%2C182 750w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/f6ce8286-9f56-11e9-bc21-2fb33a23118c.png?resize=1200%2C292 1200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/f6ce8286-9f56-11e9-bc21-2fb33a23118c.png?resize=1700%2C413 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >HOME
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/services/" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-en-espanol" href="/online_features/espanol/" >En Espanol</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-522034" class="tncms-block menu-preview-image"><section id="block-522034" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-8c548af0-302d-11ea-b501-eb290dd5120e media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/deputy-shelby-keetle-grateful-for-support-during-training/article_8c548af0-302d-11ea-b501-eb290dd5120e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Deputy Shelby Keetle Grateful For Support During Training"
                            class="img-responsive lazyload full"
                            width="1276"
                            height="718"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/9/8b/98b5e9f0-302e-11ea-8e6f-3b6fb5b75429/5e129f66f17fb.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/9/8b/98b5e9f0-302e-11ea-8e6f-3b6fb5b75429/5e129f66f17fb.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/9/8b/98b5e9f0-302e-11ea-8e6f-3b6fb5b75429/5e129f66f17fb.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/9/8b/98b5e9f0-302e-11ea-8e6f-3b6fb5b75429/5e129f66f17fb.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/9/8b/98b5e9f0-302e-11ea-8e6f-3b6fb5b75429/5e129f66f17fb.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/9/8b/98b5e9f0-302e-11ea-8e6f-3b6fb5b75429/5e129f66f17fb.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/9/8b/98b5e9f0-302e-11ea-8e6f-3b6fb5b75429/5e129f66f17fb.image.jpg?resize=1276%2C718 1700w" />
                </a>
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="https://www.antelopecountynews.com/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div>
                <h2 class="tnt-headline headline">
        
             <a href="/news/deputy-shelby-keetle-grateful-for-support-during-training/article_8c548af0-302d-11ea-b501-eb290dd5120e.html" class="tnt-asset-link">
        

        
            Deputy Shelby Keetle Grateful For Support During Training</a></h2>
                
                
                
            </div><a class="full-link" href="/news/deputy-shelby-keetle-grateful-for-support-during-training/article_8c548af0-302d-11ea-b501-eb290dd5120e.html">
                    <span class="sr-only">Deputy Shelby Keetle Grateful For Support During Training</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "><div id="tncms-block-522035" class="tncms-block"><section id="block-522035" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-522035 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-522035-f39785d4-2ffe-11ea-bff2-9f339a4eb5eb" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/police-seeking-armed-dangerous-men-in-nebraska/article_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html" class="tnt-asset-link">
        

        
            Police Seeking Armed, Dangerous Men In Nebraska</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-522035-5aa85226-2e6a-11ea-be5d-1b5bb14b03c0" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/panel-to-decide-if-aubrey-trail-gets-death-penalty/article_5aa85226-2e6a-11ea-be5d-1b5bb14b03c0.html" class="tnt-asset-link">
        

        
            Panel To Decide If Aubrey Trail Gets Death Penalty</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-522035-2436cccc-2e4c-11ea-83c9-0b48456ced52" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/nebraska-drone-sightings-addressed-by-senator/article_2436cccc-2e4c-11ea-83c9-0b48456ced52.html" class="tnt-asset-link">
        

        
            Nebraska Drone Sightings Addressed By Senator</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-522035-077992e0-2e33-11ea-82d5-57e24d77eae3" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/one-charge-dropped-against-bailey-boswell/article_077992e0-2e33-11ea-82d5-57e24d77eae3.html" class="tnt-asset-link">
        

        
            One Charge Dropped Against Bailey Boswell</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >NEWS
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/eedition/" >e-Edition</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/lifestyles/entertainment/" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/lifestyles/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-news" href="/news/national/" >National News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-public-notices" href="/public_notices/" >Public Notices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-poll" href="/news/poll/" >Poll</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state-news" href="/news/state/" >State News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-521277" class="tncms-block menu-preview-image"><section id="block-521277" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-news" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-8c548af0-302d-11ea-b501-eb290dd5120e media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/deputy-shelby-keetle-grateful-for-support-during-training/article_8c548af0-302d-11ea-b501-eb290dd5120e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Deputy Shelby Keetle Grateful For Support During Training"
                            class="img-responsive lazyload full"
                            width="1276"
                            height="718"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/9/8b/98b5e9f0-302e-11ea-8e6f-3b6fb5b75429/5e129f66f17fb.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/9/8b/98b5e9f0-302e-11ea-8e6f-3b6fb5b75429/5e129f66f17fb.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/9/8b/98b5e9f0-302e-11ea-8e6f-3b6fb5b75429/5e129f66f17fb.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/9/8b/98b5e9f0-302e-11ea-8e6f-3b6fb5b75429/5e129f66f17fb.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/9/8b/98b5e9f0-302e-11ea-8e6f-3b6fb5b75429/5e129f66f17fb.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/9/8b/98b5e9f0-302e-11ea-8e6f-3b6fb5b75429/5e129f66f17fb.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/9/8b/98b5e9f0-302e-11ea-8e6f-3b6fb5b75429/5e129f66f17fb.image.jpg?resize=1276%2C718 1700w" />
                </a>
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="https://www.antelopecountynews.com/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div>
                <h2 class="tnt-headline headline">
        
             <a href="/news/deputy-shelby-keetle-grateful-for-support-during-training/article_8c548af0-302d-11ea-b501-eb290dd5120e.html" class="tnt-asset-link">
        

        
            Deputy Shelby Keetle Grateful For Support During Training</a></h2>
                
                
                
            </div><a class="full-link" href="/news/deputy-shelby-keetle-grateful-for-support-during-training/article_8c548af0-302d-11ea-b501-eb290dd5120e.html">
                    <span class="sr-only">Deputy Shelby Keetle Grateful For Support During Training</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-521278" class="tncms-block"><section id="block-521278" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521278 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-521278-f39785d4-2ffe-11ea-bff2-9f339a4eb5eb" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/police-seeking-armed-dangerous-men-in-nebraska/article_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html" class="tnt-asset-link">
        

        
            Police Seeking Armed, Dangerous Men In Nebraska</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-521278-5aa85226-2e6a-11ea-be5d-1b5bb14b03c0" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/panel-to-decide-if-aubrey-trail-gets-death-penalty/article_5aa85226-2e6a-11ea-be5d-1b5bb14b03c0.html" class="tnt-asset-link">
        

        
            Panel To Decide If Aubrey Trail Gets Death Penalty</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-521278-2436cccc-2e4c-11ea-83c9-0b48456ced52" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/nebraska-drone-sightings-addressed-by-senator/article_2436cccc-2e4c-11ea-83c9-0b48456ced52.html" class="tnt-asset-link">
        

        
            Nebraska Drone Sightings Addressed By Senator</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-521278-077992e0-2e33-11ea-82d5-57e24d77eae3" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/one-charge-dropped-against-bailey-boswell/article_077992e0-2e33-11ea-82d5-57e24d77eae3.html" class="tnt-asset-link">
        

        
            One Charge Dropped Against Bailey Boswell</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >SPORTS
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-schedule" href="/sports/schedule" >Schedule</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-sports" href="/sports/national/" >National Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-521288" class="tncms-block"><section id="block-521288" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521288 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-521288-5368e182-2d80-11ea-ba8b-a72bdbbad43f" class="clearfix card summary has-image image-left inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5368e182-2d80-11ea-ba8b-a72bdbbad43f media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/county-power-lifters-compete-in-lexington/article_5368e182-2d80-11ea-ba8b-a72bdbbad43f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="County Power Lifters Compete In Lexington"
                            class="img-responsive lazyload full"
                            width="1990"
                            height="1041"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/b/ae/bae4f7f6-2d80-11ea-a7d4-a3ddcffab26e/5e0e223d5e8f2.image.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/b/ae/bae4f7f6-2d80-11ea-a7d4-a3ddcffab26e/5e0e223d5e8f2.image.jpg?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/b/ae/bae4f7f6-2d80-11ea-a7d4-a3ddcffab26e/5e0e223d5e8f2.image.jpg?resize=400%2C209 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/b/ae/bae4f7f6-2d80-11ea-a7d4-a3ddcffab26e/5e0e223d5e8f2.image.jpg?resize=540%2C282 540w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/b/ae/bae4f7f6-2d80-11ea-a7d4-a3ddcffab26e/5e0e223d5e8f2.image.jpg?resize=750%2C392 750w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/b/ae/bae4f7f6-2d80-11ea-a7d4-a3ddcffab26e/5e0e223d5e8f2.image.jpg?resize=1200%2C628 1200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/b/ae/bae4f7f6-2d80-11ea-a7d4-a3ddcffab26e/5e0e223d5e8f2.image.jpg?resize=1700%2C889 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/county-power-lifters-compete-in-lexington/article_5368e182-2d80-11ea-ba8b-a72bdbbad43f.html" class="tnt-asset-link">
        

        
            County Power Lifters Compete In Lexington</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Nine lifters from the O-C powerlifting team traveled to Lexington recently for the Lexington Powerlifting Championships to compete one last time as the O-C Cyclones. It was a large meet with 130 lifters and a lineup of very stiff competition from around the state. “The O-C lifters had a toug&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-521279" class="tncms-block"><section id="block-521279" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521279 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-521279-f17706f8-8d63-5892-b699-3d5c6c487b90" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/cowboys-officially-move-on-from-jason-garrett-as-head-coach/article_f17706f8-8d63-5892-b699-3d5c6c487b90.html" class="tnt-asset-link">
        

        
            Cowboys officially move on from Jason Garrett as head coach</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-521279-ab5a5514-47f8-5b1a-9bef-f52329c1f327" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/five-burning-questions-for-wyoming-heading-into-the-offseason/article_ab5a5514-47f8-5b1a-9bef-f52329c1f327.html" class="tnt-asset-link">
        

        
            Five burning questions for Wyoming heading into the offseason</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-521279-d0022543-9950-5d81-bdc0-d7851b8c6e91" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/bears-tab-juan-castillo-as-new-ol-coach/article_d0022543-9950-5d81-bdc0-d7851b8c6e91.html" class="tnt-asset-link">
        

        
            Bears tab Juan Castillo as new OL coach</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw occasions">
                <a class="dropdown-toggle nav-link tnt-section-occasions" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/occasions/" >OCCASIONS
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-occasions-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-anniversaries" href="/occasions/anniversaries/" >Anniversaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagements" href="/occasions/engagements/" >Engagements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weddings" href="/occasions/weddings/" >Weddings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-birthday" href="/occasions/birthdays/" >Birthday</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-occasions-one" class="tncms-region "><div id="tncms-block-521285" class="tncms-block"><section id="block-521285" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521285 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-521285-31de73f6-0fd0-11ea-ab76-33da1b52fb84" class="clearfix card summary has-image image-left inherit  tnt-section-occasions">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-31de73f6-0fd0-11ea-ab76-33da1b52fb84 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/occasions/card-shower-requested-for-dan-mccarty-s-th-birthday/article_31de73f6-0fd0-11ea-ab76-33da1b52fb84.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Card Shower Requested For Dan McCarty's 90th Birthday"
                            class="img-responsive lazyload full"
                            width="952"
                            height="498"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/6/62/662e0b1c-0fd0-11ea-ab0e-1387a6a7cb85/5ddc5169a32ea.image.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/6/62/662e0b1c-0fd0-11ea-ab0e-1387a6a7cb85/5ddc5169a32ea.image.jpg?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/6/62/662e0b1c-0fd0-11ea-ab0e-1387a6a7cb85/5ddc5169a32ea.image.jpg?resize=400%2C209 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/6/62/662e0b1c-0fd0-11ea-ab0e-1387a6a7cb85/5ddc5169a32ea.image.jpg?resize=540%2C282 540w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/6/62/662e0b1c-0fd0-11ea-ab0e-1387a6a7cb85/5ddc5169a32ea.image.jpg?resize=750%2C392 750w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/6/62/662e0b1c-0fd0-11ea-ab0e-1387a6a7cb85/5ddc5169a32ea.image.jpg?resize=952%2C498 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/occasions/card-shower-requested-for-dan-mccarty-s-th-birthday/article_31de73f6-0fd0-11ea-ab76-33da1b52fb84.html" class="tnt-asset-link">
        

        
            Card Shower Requested For Dan McCarty's 90th Birthday</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Dan McCarty, a long time resident of Neligh, is turning 90 Nov. 29th. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-occasions-two" class="tncms-region "><div id="tncms-block-521284" class="tncms-block"><section id="block-521284" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521284 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-521284-8f3cf978-0fd0-11ea-9020-9b3aab2ab583" class="clearfix card summary inherit  tnt-section-occasions">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/occasions/twibell-hrbek-plan-december-wedding/article_8f3cf978-0fd0-11ea-9020-9b3aab2ab583.html" class="tnt-asset-link">
        

        
            Twibell, Hrbek Plan December Wedding</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-521284-5524cc60-0a4f-11ea-8e6f-7badcea6f23f" class="clearfix card summary inherit  tnt-section-occasions">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/occasions/card-shower-requested-for-phil-hart-s-th-birthday/article_5524cc60-0a4f-11ea-8e6f-7badcea6f23f.html" class="tnt-asset-link">
        

        
            Card Shower Requested For Phil Hart's 70th Birthday</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-521284-be9074ec-072f-11ea-95e1-53424a798055" class="clearfix card summary inherit  tnt-section-occasions">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/occasions/open-house-set-for-lanora-taylor-s-th-birthday/article_be9074ec-072f-11ea-95e1-53424a798055.html" class="tnt-asset-link">
        

        
            Open House Set For LaNora Taylor's 100th Birthday</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-occasions-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >OPINION
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-columns" href="/opinion/columns/" >Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries/" class="nav-link tnt-section-obituaries" >OBITUARIES
                </a></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >MULTIMEDIA
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-video" href="/multimedia/videos/" >Video</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-photos" href="http://jdpublishing.mycapture.com/mycapture/category.asp?CategoryID=74683"  target="_blank" rel="noopener">Photos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-youtube" href="https://www.youtube.com/user/Nelighnews"  target="_blank" rel="noopener">YouTube</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "><div id="tncms-block-522045" class="tncms-block menu-preview-image"><section id="block-522045" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-multimedia tnt-sub-section-videos" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-8590467c-729c-11e9-a58e-0350f9c14377 media-preview youtube-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/clearwater-science-fair/youtube_8590467c-729c-11e9-a58e-0350f9c14377.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Clearwater Science Fair"
                            class="img-responsive lazyload full"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/8/59/8590467c-729c-11e9-a58e-0350f9c14377/5cd4936464a96.preview.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/8/59/8590467c-729c-11e9-a58e-0350f9c14377/5cd4936464a96.preview.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/8/59/8590467c-729c-11e9-a58e-0350f9c14377/5cd4936464a96.preview.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/8/59/8590467c-729c-11e9-a58e-0350f9c14377/5cd4936464a96.preview.jpg?resize=480%2C360 540w" />
                </a>
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                <div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/multimedia/videos/" class="tnt-section-tag">Video Gallery</a>
                </div>
            
            
        </div>
                <h2 class="tnt-headline headline">
        
             <a href="/multimedia/videos/clearwater-science-fair/youtube_8590467c-729c-11e9-a58e-0350f9c14377.html" class="tnt-asset-link">
        

        
            Clearwater Science Fair</a></h2>
                
                
                
            </div><a class="full-link" href="/multimedia/videos/clearwater-science-fair/youtube_8590467c-729c-11e9-a58e-0350f9c14377.html">
                    <span class="sr-only">Clearwater Science Fair</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "><div id="tncms-block-522047" class="tncms-block"><section id="block-522047" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-522047 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-522047-edf02e04-729b-11e9-86d7-63474f853429" class="clearfix card summary has-image image-left inherit  tnt-section-multimedia tnt-sub-section-videos">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-edf02e04-729b-11e9-86d7-63474f853429 media-preview youtube-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/unified-discussion-march/youtube_edf02e04-729b-11e9-86d7-63474f853429.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Unified discussion March 2019"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/e/df/edf02e04-729b-11e9-86d7-63474f853429/5cd492711fdef.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/e/df/edf02e04-729b-11e9-86d7-63474f853429/5cd492711fdef.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/e/df/edf02e04-729b-11e9-86d7-63474f853429/5cd492711fdef.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/videos/unified-discussion-march/youtube_edf02e04-729b-11e9-86d7-63474f853429.html" class="tnt-asset-link">
        

        
            Unified discussion March 2019</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-522047-fe97edf8-7293-11e9-a589-d3538039985b" class="clearfix card summary has-image image-left inherit  tnt-section-multimedia tnt-sub-section-videos">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fe97edf8-7293-11e9-a589-d3538039985b media-preview youtube-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/neligh-oakdale-choir-concert/youtube_fe97edf8-7293-11e9-a589-d3538039985b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Neligh-Oakdale choir concert"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/f/e9/fe97edf8-7293-11e9-a589-d3538039985b/5cd485238f83d.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/f/e9/fe97edf8-7293-11e9-a589-d3538039985b/5cd485238f83d.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/f/e9/fe97edf8-7293-11e9-a589-d3538039985b/5cd485238f83d.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/videos/neligh-oakdale-choir-concert/youtube_fe97edf8-7293-11e9-a589-d3538039985b.html" class="tnt-asset-link">
        

        
            Neligh-Oakdale choir concert</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-522047-aab729fa-4bfc-11e9-bab1-df70896e2123" class="clearfix card summary inherit  tnt-section-multimedia">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/wapa-transmission-tower/youtube_aab729fa-4bfc-11e9-bab1-df70896e2123.html" class="tnt-asset-link">
        

        
            WAPA Transmission Tower</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-522047-d6af100c-4b13-11e9-b8df-cf3e30e9232f" class="clearfix card summary has-image image-left inherit  tnt-section-multimedia tnt-sub-section-videos">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d6af100c-4b13-11e9-b8df-cf3e30e9232f media-preview youtube-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/emergency-n-o-school-board-meeting/youtube_d6af100c-4b13-11e9-b8df-cf3e30e9232f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Emergency N-O School Board Meeting"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/d/6a/d6af100c-4b13-11e9-b8df-cf3e30e9232f/5c923fd5bdb39.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/d/6a/d6af100c-4b13-11e9-b8df-cf3e30e9232f/5c923fd5bdb39.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/d/6a/d6af100c-4b13-11e9-b8df-cf3e30e9232f/5c923fd5bdb39.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/videos/emergency-n-o-school-board-meeting/youtube_d6af100c-4b13-11e9-b8df-cf3e30e9232f.html" class="tnt-asset-link">
        

        
            Emergency N-O School Board Meeting</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >CLASSIFIEDS
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-auctions" href="/classifieds/community/announcements/auction/" >Auctions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-for-sale" href="/classifieds/sale/" >For Sale</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-help-wanted" href="/classifieds/job/" >Help Wanted</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-newspaper-ads" href="/classifieds/other/ads/" >Newspaper Ads</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/public_notices/" class="nav-link tnt-section-public-notices" >PUBLIC NOTICES
                </a></li><li class="dropdown yamm-fw submit">
                <a class="dropdown-toggle nav-link tnt-section-submit" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/submit/" >SUBMIT
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-submit-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-news" href="/site/forms/online_services/submit_news/" >News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-anniversary" href="/site/forms/announcements/anniversary/" >Anniversary</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-engagement" href="/site/forms/announcements/engagement/" >Engagement</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wedding" href="/site/forms/announcements/wedding/" >Wedding</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/site/forms/online_services/letter/" >Letters To The Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-birthdays" href="/site/forms/announcements/birthday/" >Birthdays</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/site/forms/online_services/classified/" >Place An Ad!</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-birth-announcements" href="/site/forms/announcements/birth/" >Birth Announcements</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-submit-one" class="tncms-region "><div id="tncms-block-522049" class="tncms-block"><section id="block-522049" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-522049 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Submit News</button>
            </a></div>
</article></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-submit-two" class="tncms-region "><div id="tncms-block-522048" class="tncms-block"><style>
	#block-521167 .card.promo figure {
		width:33%;
	}
</style>
<section id="block-521167" class="block emphasis-h3"><div class="clearfix">
    	<div class="block-title title-521167">
        	<div class="block-title-inner">
            	<h3>
                	<a href="/site/forms/online_services/submit_news">
                    	Submit Your Photos
                    </a>
                </h3>
            </div>
        </div>
    </div>
    <article class="card promo media"><div class="media-body">
        	<p>Snap some pics and hit us with your best shots! We would love to make them a part of our photo gallery!</p>
            <a href="/site/forms/online_services/submit_news">
            	<button type="button" class="btn btn-primary">Submit Photo</button>
            </a>
        </div>
    </article></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-submit-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-521055" class="tncms-block hidden-xs col-md-6">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-521056" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-521142" class="tncms-block search-box hidden-xs hidden-sm col-md-3"><section id="block-521142" class="block emphasis-h3 light  " >
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-521142" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-521142" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-521142-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-521142-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-521142-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-521142').submit();
        return false;
    });

    $('#site-search-521142').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-521142 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-521142 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-521142-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
        </div><div id="modal-image-dc2d222c-2fff-11ea-bbcd-63727dee5ed7" class="modal fullscreen in modal-image image-default modal-dc2d222c-2fff-11ea-bbcd-63727dee5ed7" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/d/c2/dc2d222c-2fff-11ea-bbcd-63727dee5ed7/5e1250f422860.image.jpg?resize=400%2C209"
                    srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/d/c2/dc2d222c-2fff-11ea-bbcd-63727dee5ed7/5e1250f422860.image.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/d/c2/dc2d222c-2fff-11ea-bbcd-63727dee5ed7/5e1250f422860.image.jpg?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/d/c2/dc2d222c-2fff-11ea-bbcd-63727dee5ed7/5e1250f422860.image.jpg?resize=400%2C209 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/d/c2/dc2d222c-2fff-11ea-bbcd-63727dee5ed7/5e1250f422860.image.jpg?resize=540%2C282 540w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/d/c2/dc2d222c-2fff-11ea-bbcd-63727dee5ed7/5e1250f422860.image.jpg?resize=750%2C392 750w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/d/c2/dc2d222c-2fff-11ea-bbcd-63727dee5ed7/5e1250f422860.image.jpg?resize=952%2C498 1200w"
                    sizes="100vw"
                    width="952"
                    height="498"
                    alt="Bailey, Corbit"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-dc2d222c-2fff-11ea-bbcd-63727dee5ed7" data-target=".caption-inner-modal-image-dc2d222c-2fff-11ea-bbcd-63727dee5ed7">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-dc2d222c-2fff-11ea-bbcd-63727dee5ed7 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.antelopecountynews.com%2Fbailey-corbit%2Fimage_dc2d222c-2fff-11ea-bbcd-63727dee5ed7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bailey-corbit/image_dc2d222c-2fff-11ea-bbcd-63727dee5ed7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc2d222c-2fff-11ea-bbcd-63727dee5ed7"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bailey%2C%20Corbit&via=NelighNews&url=https%3A%2F%2Fwww.antelopecountynews.com%2Fbailey-corbit%2Fimage_dc2d222c-2fff-11ea-bbcd-63727dee5ed7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bailey-corbit/image_dc2d222c-2fff-11ea-bbcd-63727dee5ed7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc2d222c-2fff-11ea-bbcd-63727dee5ed7"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.antelopecountynews.com/bailey-corbit/image_dc2d222c-2fff-11ea-bbcd-63727dee5ed7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bailey-corbit/image_dc2d222c-2fff-11ea-bbcd-63727dee5ed7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc2d222c-2fff-11ea-bbcd-63727dee5ed7"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.antelopecountynews.com/tncms/asset/editorial/dc2d222c-2fff-11ea-bbcd-63727dee5ed7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dc2d222c-2fff-11ea-bbcd-63727dee5ed7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20County%20News%20%5D%20Bailey%2C%20Corbit&body=https%3A%2F%2Fwww.antelopecountynews.com%2Fbailey-corbit%2Fimage_dc2d222c-2fff-11ea-bbcd-63727dee5ed7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dc2d222c-2fff-11ea-bbcd-63727dee5ed7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bailey-corbit/image_dc2d222c-2fff-11ea-bbcd-63727dee5ed7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc2d222c-2fff-11ea-bbcd-63727dee5ed7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dc2d222c-2fff-11ea-bbcd-63727dee5ed7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dc2d222c-2fff-11ea-bbcd-63727dee5ed7" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dc2d222c-2fff-11ea-bbcd-63727dee5ed7" class="save-list-dc2d222c-2fff-11ea-bbcd-63727dee5ed7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dc2d222c-2fff-11ea-bbcd-63727dee5ed7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-dc2d222c-2fff-11ea-bbcd-63727dee5ed7 img { max-height: 398px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f39785d4-2ffe-11ea-bff2-9f339a4eb5eb" class="asset article-default"  data-url="https://www.antelopecountynews.com/news/police-seeking-armed-dangerous-men-in-nebraska/article_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/d/c2/dc2d222c-2fff-11ea-bbcd-63727dee5ed7/5e1250f422860.image.jpg?resize=952%2C498">
            <meta itemprop="width" content="952">
            <meta itemprop="height" content="498">
        </div>
        <meta itemprop="name" content="antelopecountynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.antelopecountynews.com/news/police-seeking-armed-dangerous-men-in-nebraska/article_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.antelopecountynews.com\/tncms\/search\/mlt\/?origin=f39785d4-2ffe-11ea-bff2-9f339a4eb5eb&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f39785d4-2ffe-11ea-bff2-9f339a4eb5eb","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f39785d4-2ffe-11ea-bff2-9f339a4eb5eb" class="asset-paging">
                <div id="paging-prev-f39785d4-2ffe-11ea-bff2-9f339a4eb5eb" class="paging-link prev offset"></div>
                <div id="paging-next-f39785d4-2ffe-11ea-bff2-9f339a4eb5eb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Police Seeking Armed, Dangerous Men In Nebraska
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-01-05T15:03:00-06:00" class="tnt-date asset-date text-muted">
            Jan 5, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-01-05T15:03:00-06:00" class="tnt-date asset-date text-muted">
            Jan 5, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-01-05T15:11:59-06:00" class="tnt-date asset-date text-muted">5 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/police-seeking-armed-dangerous-men-in-nebraska/article_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-05T15:03:00-06:00">
    <meta itemprop="datePublished" content="2020-01-05T15:03:00-06:00">
    <meta itemprop="dateModified" content="2020-01-05T09:11:59-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Fpolice-seeking-armed-dangerous-men-in-nebraska%2Farticle_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/police-seeking-armed-dangerous-men-in-nebraska/article_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f39785d4-2ffe-11ea-bff2-9f339a4eb5eb"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Police%20Seeking%20Armed%2C%20Dangerous%20Men%20In%20Nebraska&via=NelighNews&url=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Fpolice-seeking-armed-dangerous-men-in-nebraska%2Farticle_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/police-seeking-armed-dangerous-men-in-nebraska/article_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f39785d4-2ffe-11ea-bff2-9f339a4eb5eb"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.antelopecountynews.com/news/police-seeking-armed-dangerous-men-in-nebraska/article_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/police-seeking-armed-dangerous-men-in-nebraska/article_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f39785d4-2ffe-11ea-bff2-9f339a4eb5eb"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.antelopecountynews.com/tncms/asset/editorial/f39785d4-2ffe-11ea-bff2-9f339a4eb5eb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f39785d4-2ffe-11ea-bff2-9f339a4eb5eb"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20County%20News%20%5D%20Police%20Seeking%20Armed%2C%20Dangerous%20Men%20In%20Nebraska&body=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Fpolice-seeking-armed-dangerous-men-in-nebraska%2Farticle_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f39785d4-2ffe-11ea-bff2-9f339a4eb5eb"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-dc2d222c-2fff-11ea-bbcd-63727dee5ed7" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-dc2d222c-2fff-11ea-bbcd-63727dee5ed7" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="952">
            <meta itemprop="height" content="498">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/d/c2/dc2d222c-2fff-11ea-bbcd-63727dee5ed7/5e1250f422860.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/d/c2/dc2d222c-2fff-11ea-bbcd-63727dee5ed7/5e1250f422860.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/d/c2/dc2d222c-2fff-11ea-bbcd-63727dee5ed7/5e1250f422860.image.jpg?resize=400%2C209"
                    srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/d/c2/dc2d222c-2fff-11ea-bbcd-63727dee5ed7/5e1250f422860.image.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/d/c2/dc2d222c-2fff-11ea-bbcd-63727dee5ed7/5e1250f422860.image.jpg?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/d/c2/dc2d222c-2fff-11ea-bbcd-63727dee5ed7/5e1250f422860.image.jpg?resize=400%2C209 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/d/c2/dc2d222c-2fff-11ea-bbcd-63727dee5ed7/5e1250f422860.image.jpg?resize=540%2C282 540w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/d/c2/dc2d222c-2fff-11ea-bbcd-63727dee5ed7/5e1250f422860.image.jpg?resize=750%2C392 750w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/editorial/d/c2/dc2d222c-2fff-11ea-bbcd-63727dee5ed7/5e1250f422860.image.jpg?resize=952%2C498 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="952"
                    height="498"
                    alt="Bailey, Corbit"
                    class="img-responsive full tnt-restrict-img-dc2d222c-2fff-11ea-bbcd-63727dee5ed7" />
            </div><style>
                .tnt-restrict-img-dc2d222c-2fff-11ea-bbcd-63727dee5ed7 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f39785d4-2ffe-11ea-bff2-9f339a4eb5eb">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Fpolice-seeking-armed-dangerous-men-in-nebraska%2Farticle_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/police-seeking-armed-dangerous-men-in-nebraska/article_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f39785d4-2ffe-11ea-bff2-9f339a4eb5eb"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Police%20Seeking%20Armed%2C%20Dangerous%20Men%20In%20Nebraska&via=NelighNews&url=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Fpolice-seeking-armed-dangerous-men-in-nebraska%2Farticle_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/police-seeking-armed-dangerous-men-in-nebraska/article_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f39785d4-2ffe-11ea-bff2-9f339a4eb5eb"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.antelopecountynews.com/news/police-seeking-armed-dangerous-men-in-nebraska/article_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/police-seeking-armed-dangerous-men-in-nebraska/article_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f39785d4-2ffe-11ea-bff2-9f339a4eb5eb"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.antelopecountynews.com/tncms/asset/editorial/f39785d4-2ffe-11ea-bff2-9f339a4eb5eb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f39785d4-2ffe-11ea-bff2-9f339a4eb5eb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20County%20News%20%5D%20Police%20Seeking%20Armed%2C%20Dangerous%20Men%20In%20Nebraska&body=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Fpolice-seeking-armed-dangerous-men-in-nebraska%2Farticle_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f39785d4-2ffe-11ea-bff2-9f339a4eb5eb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/police-seeking-armed-dangerous-men-in-nebraska/article_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f39785d4-2ffe-11ea-bff2-9f339a4eb5eb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f39785d4-2ffe-11ea-bff2-9f339a4eb5eb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f39785d4-2ffe-11ea-bff2-9f339a4eb5eb" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f39785d4-2ffe-11ea-bff2-9f339a4eb5eb" class="save-list-f39785d4-2ffe-11ea-bff2-9f339a4eb5eb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f39785d4-2ffe-11ea-bff2-9f339a4eb5eb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="BasicParagraph"><span>The Nebraska State Patrol is seeking information on the whereabouts of two California men wanted for questioning in connection to a homicide investigation in Porterville, California. The men were last seen in the area of North Platte, Nebraska on Sunday.</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-preview"><p class="BasicParagraph"><span>The persons of interest are Jeremy Bailey, 20, and Chris Corbit, 25. The two are brothers. Both are considered armed and dangerous.</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="BasicParagraph"><span>The two men may be driving a white, two-door 2006 Chevrolet Monte Carlo, which may be bearing the Nebraska license plate 15-EN83.</span></p></div><div class="subscriber-only"><p class="BasicParagraph"><span>Any person who sees these men or the vehicle is urged not to approach them, but call 911 immediately. Anyone with information regarding the location of either Bailey or Corbit can leave an anonymous tip with the Nebraska Crime Stoppers hotline at 1-800-422-1494.</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-f39785d4-2ffe-11ea-bff2-9f339a4eb5eb anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="f39785d4-2ffe-11ea-bff2-9f339a4eb5eb" method="post" action="/tncms/counter/editorial/f39785d4-2ffe-11ea-bff2-9f339a4eb5eb/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="f39785d4-2ffe-11ea-bff2-9f339a4eb5eb" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="7" 
                                                        data-user-reaction-emotion="love">7</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="4" 
                                                        data-user-reaction-emotion="funny">4</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="8" 
                                                        data-user-reaction-emotion="wow">8</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="10" 
                                                        data-user-reaction-emotion="sad">10</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="16" 
                                                        data-user-reaction-emotion="angry">16</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Fpolice-seeking-armed-dangerous-men-in-nebraska%2Farticle_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/police-seeking-armed-dangerous-men-in-nebraska/article_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f39785d4-2ffe-11ea-bff2-9f339a4eb5eb"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Police%20Seeking%20Armed%2C%20Dangerous%20Men%20In%20Nebraska&via=NelighNews&url=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Fpolice-seeking-armed-dangerous-men-in-nebraska%2Farticle_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/police-seeking-armed-dangerous-men-in-nebraska/article_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f39785d4-2ffe-11ea-bff2-9f339a4eb5eb"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.antelopecountynews.com/news/police-seeking-armed-dangerous-men-in-nebraska/article_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/police-seeking-armed-dangerous-men-in-nebraska/article_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f39785d4-2ffe-11ea-bff2-9f339a4eb5eb"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.antelopecountynews.com/tncms/asset/editorial/f39785d4-2ffe-11ea-bff2-9f339a4eb5eb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f39785d4-2ffe-11ea-bff2-9f339a4eb5eb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAntelope%20County%20News%20%5D%20Police%20Seeking%20Armed%2C%20Dangerous%20Men%20In%20Nebraska&body=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Fpolice-seeking-armed-dangerous-men-in-nebraska%2Farticle_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f39785d4-2ffe-11ea-bff2-9f339a4eb5eb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/police-seeking-armed-dangerous-men-in-nebraska/article_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f39785d4-2ffe-11ea-bff2-9f339a4eb5eb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f39785d4-2ffe-11ea-bff2-9f339a4eb5eb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f39785d4-2ffe-11ea-bff2-9f339a4eb5eb" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f39785d4-2ffe-11ea-bff2-9f339a4eb5eb" class="save-list-f39785d4-2ffe-11ea-bff2-9f339a4eb5eb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f39785d4-2ffe-11ea-bff2-9f339a4eb5eb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-838607" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="2a6aa979-fe80-4ca4-92b1-b1d312bab8ff"></script></div><div id="tncms-block-838190" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "antelopecountynews.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f39785d4-2ffe-11ea-bff2-9f339a4eb5eb" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/police-seeking-armed-dangerous-men-in-nebraska/article_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f39785d4-2ffe-11ea-bff2-9f339a4eb5eb" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.antelopecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.antelopecountynews.com%2Fnews%2Fpolice-seeking-armed-dangerous-men-in-nebraska%2Farticle_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 3, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-525284" class="tncms-block hidden-xs hidden-sm"><section id="block-525284" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-525284 ">
        <div class="block-title-inner">
            <h3>
                
                Popular On ACN
                
            </h3>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/police-seeking-armed-dangerous-men-in-nebraska/article_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html" class="tnt-asset-link">
        

        
            Police Seeking Armed, Dangerous Men In Nebraska</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/earthquake-felt-new-year-s-day-near-chambers-nebraska/article_5e8ea234-2cdd-11ea-8f46-47e931d47183.html" class="tnt-asset-link">
        

        
            Earthquake Felt New Year's Day Near Chambers, Nebraska</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/one-charge-dropped-against-bailey-boswell/article_077992e0-2e33-11ea-82d5-57e24d77eae3.html" class="tnt-asset-link">
        

        
            One Charge Dropped Against Bailey Boswell</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/nebraska-drone-sightings-addressed-by-senator/article_2436cccc-2e4c-11ea-83c9-0b48456ced52.html" class="tnt-asset-link">
        

        
            Nebraska Drone Sightings Addressed By Senator</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/man-convicted-of-murdering-sydney-loofe-denied-new-trial/article_ea0e7a22-2c0c-11ea-b87d-83a8d900a5a4.html" class="tnt-asset-link">
        

        
            Man Convicted Of Murdering Sydney Loofe Denied New Trial</a></h4>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-525294" class="tncms-block">
    <section id="block-525294" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-525294 ">
        <div class="block-title-inner">
            <h3>
                
                Our E-Edition
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div id="carousel-525294" class="card photo-carousel p402_hide subscriber-hide single-photo">
            <template class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="false" data-auto-height="true" data-lazy-load="true"><div class="item photo-bcc9ab2f-0c42-56ce-a00c-7e905d873fb9 tnt-section-eedition">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Police Seeking Armed, Dangerous Men In Nebraska","url":"/news/police-seeking-armed-dangerous-men-in-nebraska/article_f39785d4-2ffe-11ea-bff2-9f339a4eb5eb.html","uuid":"f39785d4-2ffe-11ea-bff2-9f339a4eb5eb","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="/eedition/antelope-county-news/edition_bcc9ab2f-0c42-56ce-a00c-7e905d873fb9.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/eedition/8/5f/85f03234-d3bd-544b-867b-59b33479855f/5e0b5bfa47508.preview-300.jpg?crop=300%2C169%2C0%2C155&resize=300%2C169&order=crop%2Cresize"
                    
                    alt="Antelope County News"
                    class="img-responsive owl-first-image owl-lazy"
                    width="300"
                    height="169"
                    data-src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/assets/v3/eedition/8/5f/85f03234-d3bd-544b-867b-59b33479855f/5e0b5bfa47508.preview-300.jpg?crop=300%2C169%2C0%2C155&resize=300%2C169&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-525294 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/eedition/antelope-county-news/edition_bcc9ab2f-0c42-56ce-a00c-7e905d873fb9.html" class="tnt-asset-link">
        

        
            Antelope County News</a></h4>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-521057" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-521058" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-521137" class="tncms-block"><section id="block-521137" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521137 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-occasions"  href="/occasions/" >
                    <span class="nav-label">Occasions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit"  href="/submit/" >
                    <span class="nav-label">Submit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-521131" class="tncms-block"><section id="block-521131" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521131 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-521141" class="tncms-block padding-bottom footer-logo"><section id="block-521141" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/43510a8e-9f57-11e9-98df-f72facd788ac.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/43510a8e-9f57-11e9-98df-f72facd788ac.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/43510a8e-9f57-11e9-98df-f72facd788ac.png?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/43510a8e-9f57-11e9-98df-f72facd788ac.png?resize=540%2C131 540w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/43510a8e-9f57-11e9-98df-f72facd788ac.png?resize=750%2C182 750w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/43510a8e-9f57-11e9-98df-f72facd788ac.png?resize=1200%2C292 1200w, https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/content/tncms/custom/image/43510a8e-9f57-11e9-98df-f72facd788ac.png?resize=1700%2C413 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-521139" class="tncms-block"><section id="block-521139" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521139 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>AntelopeCountyNews.com</strong><br>
    314 M Street<br>
    Neligh, NE 68756
    <br>
    
        <strong>Phone:</strong> 402-887-4000<br>
        <strong>Email:</strong> <a href="mailto:news@myantelopecountynews.com ">news@myantelopecountynews.com </a><br>
    
</address></section></div><div id="tncms-block-521145" class="tncms-block padding-bottom"><div class="follow-links-521145 default">
    
    <section id="block-521145" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521145 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/AntelopeCountyNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/AntelopeCoNews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/AntelopeCountyNews/" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/antelopecountynews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.antelopecountynews.com",
  "sameAs" : ["http://www.facebook.com/AntelopeCountyNews/","http://twitter.com/AntelopeCoNews/","https://www.youtube.com/user/AntelopeCountyNews/","https://www.instagram.com/antelopecountynews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-521132" class="tncms-block copyright-bottom"><div id="site-copyright" class="row">
    <section id="block-521132"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Antelope County News </a>, 314 M Street Neligh, NE</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/antelopecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/antelopecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";} /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>